GIMP - Brak opcji w " Script - Fu "


#1

Witam. Chciałem wykonać taki napis jak tu :

http://www.gimpuj.info/efekty-tekstowe/ ... 317.0.html

Wpisuje tekst ale gdy wchodzę w " Script - Fu " jest tylko Konsola Script - Fu , odśwież skrypty , Uruchom serwer.

Co musze zrobić aby mieć te opcje ? Zainstalować jakieś dodatki czy coś ?


(przemox) #2

Script - Fu znajduje się w 2 miejscach - to, o czym piszesz, to jest okno główne. Natomiast, gdy otworzysz okno nowego - tworzonego pliku, bądź po prostu otwartego - np.zdjęcia, znajduje się właśnie na tym oknie u góry od prawej. Ale na tym koniec dobrych wiadomości - prawdopodobnie musisz wrzucić do GIMP-a odpowiednie narzędzie do przygotowania tego efektu. Możesz go poszukać tu: http://registry.gimp.org/


(Mirekgw) #3

A tak przy okazji masz tu - strona do Gimpa portable http://portableapps.com/apps/graphics_pictures w opcjach PL


(Black Fire) #4

Mam ten sam problem co przedmówca, jak się otworzy jakąś grafikę nie pojawia obok filtra opcja do narzędzi tego skryptu (w Windowsie XP pojawia się).

PS. Jak przy odpalaniu GIMPa wyskakuje problem ze nie może odpalić svg.exe i gelpbrowser.exe i że to wina libxml2.dll, to wystarczy jeszcze raz skopiować tą bibliotekę z folderu bin w gimpie do folderu C:\Windows (nadpisać poprzednią) i już będzie się wsio git włączać.

Tylko tego Fu ciągle brak grr

Jak ktoś ma Vistę i od razu mu działał ten skrypt albo znalazł sposób jak używać jego opcji to piszcie?!?!


(Olixxx94) #5

Pioter233 , co do tego napisu, to proszę tutek do GIMP-a :arrow:

viewtopic.php?f=20&t=262205