Głośne chłodzenie w komputerze


(Kkirko) #1

Mam komputer od niecałego miesiąca i denerwuje mnie głośna praca chłodzenia na procesorze. Jak otworzę obudowę i zatrzymam wiatraczek na procesorze to nagle staje się cisza :slight_smile:

Wydaje mi się że to jest przez ten radiator, przepływające powietrze przez niego szumi... Jak można obniżyć hałas tego chłodzenia. Tylko zmiana radiatora czy może jest jakiś inny sposób?

Mam Intel Dual Core E2180 BOX

Jeżeli będzie trzeba to wstawię fotkę tego radiatora


(adam749) #2

Ściągnij Everest Ultimate przechodzisz do zakładki Komputer > czujnik i spisujesz temperatury.


(M Zganiacz) #3

Dziwna sprawa.

Ja też mam e2180 na boxie i jest bardzo cichy. Zobacz czy jakiś kabel nie haczy o łopatki wentyla.


(system) #4

Dla jednych box to ciche dla innych głośne chłodzenie.

Najlepszym rozwiązaniem jest zmiana chłodzenia, zyskasz i ciszę i chłodek na procku.


(M Zganiacz) #5

Jeśli podejmiesz decyzję o zmianie chłodzenia to polecam:

Pentagram Karakorum ~ 70 zł

Scythe Mugen ~ 150 zł


(Kkirko) #6

227270.jpeg

Nic nie haczy

Ten dla każdego by był głośny, mój stary komputer był cichszy od tego

Jeżeli nie będzie wyjścia to będę musiał zmienić, ale jak na razie trzeba pokombinować z tym co jest :slight_smile:

Kształt radiatora jest bardzo podobny do tego:

227283.jpeg

Średnica mojego wynosi 11cm. Może zmniejszyć obroty wentylatora? Na pewno będzie ciszej ale nie wiem co w tedy będzie z temperaturą....


(adam749) #7

Temperatury są dobre. Napisz ile RPM ma wiatrak (w tej samej zakładce masz)??


(Kkirko) #8

227285.jpeg


(adam749) #9

Uuu........ Dużo... i dlatego tak hałasuje. Poszukaj w BIOSie zakładki Pc health status > CPU smart FAN mode ustaw na PWM.

Tak jest w płytach Gigabyte'a, jak masz jakąś inną to poszukaj tego.


(Kkirko) #10

Mam płytę Gigabyte a w tych opcjach mam tak : Pc health status -> CPU smart FAN mode-> Disable/Enable

Opcja była na enadble, zmieniłem na disable i tak nic nie dało

W dniu 27.07.2008 , o godzinie 16:39 został dopisany post przez Kirek90

To jak zmniejszyć prędkość wiatraczka?


(Mikelek5) #11

Witam mi tez głosno zaczał chodzic wiatrak na porcosorze od wczoraj gdy go przeczysciłem nie wiem czemu obroty miał 2800 zawsze a teraz 3590 i to po przeczyszczeniu.

Typ procesora Intel Celeron D 351, 3200 MHz (24 x 133)

Temperatury:

Płyta główna 37 °C (99 °F)

Aux 40 °C (104 °F)

Procesor graficzny 51 °C (124 °F)

Seagate ST380811AS 42 °C (108 °F)

Wentylatory:

Procesor 3590 RPM

nie iwem czemu sie tak dzieje


(Kkirko) #12

Ja obniżyłem napięcie na wiatraczku (jest 7V) i już jest cicho :slight_smile: A temp. procka prawie nie wzrosła :lol:


(Lukaszk 89) #13

Tu jest ciekawy artykuł na ten temat.


(Kkirko) #14

Jak u mnie 5V to za mało było. Więc w prosty sposób otrzymałem 7V podłączając wentylator pod czerwony i zółty przewód zasilający :slight_smile: