Głośniki 5.1 "Dźwięk nie wydobywa się ze wszystki głośników"


(Barjec) #1

Witajcie.

Mam głośniki Creative T6100 oraz kartę dźwiękową SoundBlaster Live 5.1 Digital.

Nie wiem dlaczego ale grają mi tylko 2 przednie oraz subufer.

W ustawieniach mam ustawioną konfigurację 5.1 i w testach jest wszysztko ok. Każdy głośnik gra.

A gdy słucham muzy to tylko 2 przednie oraz subufer grają ;/

Co z tym zrobić ?


(Gibon83) #2

U mnie na Win 7 i w Winampie mam dźwięk ze wszystkich głośników, dopiero po użyciu tej wtyczki:

http://www.winamp.com/plugin/vl-sound-f ... -17/183408


(Lukasz Stawski) #3

Ja jak miałem głośniki 5.1 to tylko po skonfigurowaniu jak słuchałem muzyki to działały mi wszystkie głośniki. Nic więcej nie musiałem robić ani instalować. System Windows Vista, karta dźwiękowa IDT HD Audio Codec.


#4

jechan96 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Barjec) #5

To w takim razie jak te głośniki skonfigurować ?

-- Dodane 25.07.2011 (Pn) 22:46 --

Jeszcze raz dodam, że w teście wszystkie głośniki działają a jak słucham muzyki (AIMP2) to tylko przednie i subufer.

Może to wina odtwarzacza ?


(fiero) #6

Nie pomyślałeś że może dlatego że muzyka zazwyczaj nagrywana jest w stereo (2.0) a nie 5.1 ?


(Barjec) #7

Jak oglądam film jest to samo...

Filmy też są nagrywane w stereo ?


(Xparanienormalnyx) #8

Nawet dźwięk mono może być słyszalny we wszystkich 6 czy nawet 88 głośnikach, sęk tkwi w ustawieniach sterowników/miksera karty dźwiękowej bądź też osobnego programu. W mikserach dźwięku opcja dźwięku przestrzennego jest różnie nazywana, enable 3d sound, enanble surround, dolby pro logic II, wypełnienie głośnika, matrix sound i pewnie jeszcze wiele innych, wystarczy poszperać w ustawieniach :wink:


(fiero) #9

Tylko pytanie skąd masz ten film ? Jeśli jakiś ściągniętu z netu to zapewne skrompresowali do stereo. Skoro tak to puść jakiś film z oryg.płytki DVD gdzie jest dzwięk 5.1.


(Barjec) #10

Włączyłem oryginał z DVD i wszystko działa. Wszystkie głośniki.

Tylko teraz pytanie.

Czy da się jakoś to tak zrobić, żeby nawet muzyka chodziła we wszytkich głośnikach? Nie musi być efekt 5.1, tylko żeby w głośnikach z tyłu grało to samo co z przodu.

A jeżeli nie to w jakim rozszerzeniiu ściągać muzykę, żeby było 5.1 i filmy ?

Filmy to chyba z dźwiękiem AC3 tak ?

-- Dodane 27.07.2011 (Śr) 15:34 --

Odświeżam...