Glosniki 5.1 i muza w winampie


(Lukaszm Zdw) #1

mam pytanko ciemu jak odtwarzam muze na winampie to nie leci ona na kazdym glosnikow mam zestaw 5.1 a jak odtwarzam na wmp to na wszystkich jest muza da sie cos zrobic zeby na winampie tez tak bylo??

pozdro


(L337 Crew) #2

Ściągnąc najnowszą wersję winampa: http://www.winamp.com .

Jest ona pod 5.1, więc nie powinno być problemu :smiley:


(Johny) #3

Ewentualnie ściągnąć wtyczkę do Winampa,gdyby dalej nie grało i ją konfigurować


(Egonsen) #4

http://www.softpedia.com/get/Multimedia … namp.shtml


(Djdj) #5

Ja znów mam tak ze w wmp (Windows Media Player) chodza tylko 4 z 5 a w tym jednym to taki szum jakis dziwny . Moze wie ktos co mozna z tym zrobic oprucz wymiany glosnikow:P


(Dod) #6

VSR_Edyta: Było już o tym na forum, użyj szukajki -> jak mniemam tym nie działającym jest centralny głośnik ? - to normalne


(Floox Pl) #7

A ja mam już totalnie inaczej :smiley: mam zestawm Creative 5.1, karte SB Live 5.1 i na orginalnych sterownikach z creativa działają mi 4 głosniki, a 5 w filmach DVD, gdy zainstaluje kxproject (milion razy lepszy dźwięk) to nie dość ze działają tylko 4 głośniki, to nie ma połowy dźwięków, np strzelania z broni, dźwięku silniku w grach…Ale gdy przełącze w sterach na 4.1 to słychać wszystko tylko ze na 4 głośnikach. Reasumując moge wypierdolić piąty głośnik :smiley:


(Radek0809) #8

OTO CO NALEZY ZROBIC:

1.OTWIERASZ WINAMPA

2.WCHODZISZ W OPCJE(OPTIONS)

3.WCHODZISZ W USTAWIENIA(PREFERENCES)

4.WTYCZKI- WYJSCIE (PLUG OUTS -tego akurat nie pamietam po angielsku jak jest)ale wyjscia sa na drugiej pozycji:)

5.WYBIERASZ - klikasz na niej dwa razy

6.ZMIENIASZ - na inny który posiadasz np Realtek AC97

7.Zatwierdzasz “ptaszkiem”

8.KLIKASZ NA

9.KLIKASZ

10.ZAMYKASZ WINAMPA

PRZY KOLEJNYM URUCHOMIENIU WSZYSTKO JEST JUZ W PORZADKU I GRAJA WSZYSTKIE GŁOŚNIKI :slight_smile:

POZDRAWIAM


(fiesta) #9

radek0809 czy przypadkiem Caps Lock nie jest u Ciebie przyklejony Super Glue do obudowy klawiatury :? :? :?


(Radek0809) #10

Sorki ale chciałem zaby odpowiedz była czytelna i widoczna bo widziałem duza takich pytan na ten temat na forum.

Nasepnym razem postraram sie obejsc bez Capslocka:)


(Dod) #11

radek0809: Głupoty gadasz

fiesta: czytaj uważniej…

FlooX: Ciesz się że Fiesta jest ślepy :stuck_out_tongue:

o ile mnie pamięć nie myli jets plugin do Winampa który obsługuje wszystkie głośniki… nie pamietam nazwy i ktoś mówił jeszcze na forum że w WMP 10/9? jest już od początku obsługa wszystkich głośników…


(Radek0809) #12

Moze i jest jakis plug in, ale czasem nie jest potrzebny a wiem co mówie bo pisze na swoim przykładzie. Mam głosniki Creativa 5.1 i tez w winampie nie działały mi wszystkie a powykonaniu powyzszej operacjii wszystko jest ok i działa, wiec po co sciagac jakies plug in-y jezeli wystarczy skonfigurowac winampa?? Jezeli nie pomoze to dopiero proponuju poszukac plug-ów.