Głośniki 5.1 Logitech brak "całego" dzwięku


(5000774) #1

Hej mam problem, może ktoś z was się z nim spotkał i pomoże mi go rozwiązać, chodzi tu o głośniki Logitech X-530 5.1

Nie będę mówił o tym, że z tyłu grają ciszej niż z przodu i praktycznie ich nie słychać bo jeszcze to przeboleje. Problem w tym, że nie odtwarzają wszystkich dźwięków w grach np. słychać muzykę, zderzenia, pisk opon a przyśpieszenie silnika już nie (Sprawdzane w dwóch grach więc nie jest to wina gry) Również dziwne sytuacje zdarzają się słuchając piosenek na YouTube powiedzmy zatrzymam piosenkę i po 5 minutach puszczę ją z powrotem niby pasek postępu leci ale dźwięku nie słychać rozwiązanie jest takie, że muszę odświeżyć kartę lub uruchomić przeglądarkę. Objawy słychać też w dźwiękach GG bo raz słychać dźwięk przychodzącej wiadomości a raz nie. Wydaje mi się, że nie jest to normalne. :?

Głośniki mam podpięte przez "adapter" do 1 gniazda mini jack (ten zielony) ponieważ karta dźwiękowa jest zintegrowana. Adapter wygląda tak:

125l3ye.jpg

Płyta główna to Gigabyte MA74GMT-S2

A tak wyglądają ustawienia ze sterowników: (Najnowsze)


(-=RaFaL=-) #2

Jeśli jest to 5.1 to zaznacz opcje Surround gdyż odpowiada to za dźwięk przestrzenny, coś mi się wydaję że nie robiłeś tego a powinieneś pokombinować z ustawieniami :stuck_out_tongue:


(5000774) #3

Pytanie gdzie ta opcja jest, bo szukałem szukałem i znaleźć nie mogłem :slight_smile: Dodam jeszcze, że jak ustawię w Menadżerze HD Audio dźwięk stereo zamiast 5.1 to słychać wszystkie dźwięki

Edit:

Znalazłem tą opcje Surround ale tylko gdy mam ustawiony dźwięk "Stereo" i jeszcze zapomniałem dodać jednego, gdy kliknie w ty Menadżerze Audio "Testuj" to słychać dźwięk w prawym i lewym głośniku :cry:


(=Bogdan=) #4

Bo właśnie powinieneś ustawić dźwięk stereo, bo taki właśnie wyprowadzasz z płyty głównej (masz podłączony tylko jeden

kabelek do zielonego gniazda), ten adapter nie tworzy tobie dzwięku 5.1 tylko rozprowadza stereo na wszystkie głośniki zeby wszystkie grały.


(5000774) #5

Czyli jedyne rozwiązanie to kupić nową kartę dźwiękową z tymi 3 portami :slight_smile:


(=Bogdan=) #6

Niekoniecznie, większość zintegrowanych kart dźwiękowych ma możliwość zmiany konfiguracji gniazd wyjściowych (zmieniają gniazda line-in i mic. na wyjście głosników tylnych i suba. Powinieneś zajrzeć do manuala od płyty głównej czy nie masz takiej

możliwości.


(5000774) #7

Faktycznie, przy podłączeniu wtyczek była możliwość wyboru na które głośniki ma być, teraz działają wszystkie :razz:


(-=RaFaL=-) #8

Jeśli będziesz miał jednak kiedyś kasę, to polecam zainwestować w sound blastera, porządną karciocha :wink: