Glosniki Creative spory problem( piszcza przy podgłaszaniu )


(Martyna207) #1

Witam ,posiadam glośniki creative T5900 5.1 ,od pewnego czasu po podlaczeniu słuchawek po podgloszeniu zaczynają dziwnie piszczeć .Pokrętlo jest nawet nie do połowy a one piszcza ,wcześniej działał mirofon i głosniki super grały nawet po podkreceniu na całe pokretlo .Chciałabym aby działały słuchawki i głosniki grały tak jak się nalezy ,obecnie musze ściszac jak zaczyna piszczeć i przechodzi pisk ale to uciazliwe poniewaz nie można posłuchac muzyki .Bardzo prosze by ktos pomógł rozwiazac problem :frowning: Mój komputer to :

--------[AIDA32 © 1995-2003 Tamas Miklos]---------------------------------------------------------------------------

Wersja AIDA32 v3.85

Autor tamas.miklos@aida32.hu

Strona domowa http://www.aida32.hu

Typ raportu Szybki raport

Generator raportu user

System operacyjny Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)

Data 2009-06-30

Czas 14:15

--------[Podsumowanie]------------------------------------------------------------------------------------------------

Komputer:

System operacyjny Microsoft Windows XP Home Edition

Dodatek service pack systemu operacyjnego Dodatek Service Pack 3

Internet Explorer 8.0.6001.18702

Płyta główna:

Typ procesora Unknown, 2400 MHz (4.5 x 533)

Nazwa płyty głównej Nieznane

Mikroukład płyty głównej Intel Springdale i848P/i865P/i865PE

Pamięć fizyczna 1024 MB (DDR SDRAM)

Typ BIOS'u AMI (01/05/05)

Port komunikacyjny Port komunikacyjny (COM1)

Port komunikacyjny Port komunikacyjny (COM2)

Port komunikacyjny Port drukarki (LPT1)

Ekran:

Karta wideo NVIDIA GeForce 7600 GS (256 MB)

Monitor Monitor Plug and Play NoDB

Multimedia:

Karta dźwiękowa Intel 82801EB ICH5 - AC'97 Audio Controller

Karta dźwiękowa Sound Blaster Audigy [NoDB]

Magazyn:

Napęd dyskietek Stacja dyskietek

Dysk fizyczny ST3250410AS

Napęd dysków optycznych HL-DT-ST DVDRAM GSA-H10N

Napęd dysków optycznych LITE-ON DVDRW SOHW-1693S

Partycje:

C: (NTFS) 58463 MB (43778 MB wolne)

D: (NTFS) 99998 MB (87547 MB wolne)

E: (NTFS) 80003 MB (73399 MB wolne)

Urządzenia wejściowe:

Klawiatura Urządzenie klawiatury HID

Mysz Mysz zgodna z HID

Sieć:

Podstawowy adres karty (MAC) 00-13-D4-07-59-C9

Karta sieciowa Realtek RTL8139/810x Family Fast Ethernet NIC (192.168.1.100)

Urządzenia zewnętrzne:

Drukarka hp psc 1200 series

Drukarka Microsoft XPS Document Writer

Urządzenie USB Rodzajowy koncentrator USB

Urządzenie USB Urządzenie kompozytowe USB

Urządzenie USB Urządzenie USB interfejsu HID

Urządzenie USB Urządzenie USB interfejsu HID

Urządzenie USB Urządzenie USB interfejsu HID



(Mirekgw) #2

Kup rozgałęźnik gdzie z przodu są dwa kabelki do jednego wkładasz końcówkę od głośników a do drugiego to co chcesz podłączyć

Poczytać

link - glosniki-sluchawki-podlaczone-razem-powoduja-problem-t213641.html

link - sluchawki-mikrofonem-glosniki-t14114.html


(Martyna207) #3

mam cos takiego :http://img198.imageshack.us/i/p6305294.jpg/ jest podlaczony kabelek od głosników a pod druga dziurke od głosników problem nadal jest


(Agatonster) #4

martyna207 ,

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.