Głośniki do ACER ASPIRE 5741G nie działają


(Dorcia7890) #1

Mam głośniki 2.1 i jak podłączam do kompa to tylko buczą. Podłączałam do tv i wszystko jest ok. System Win7.

b416f5cece7a48edm.jpg


(XMan) #2

Kiedy to się stało ?

Ze słuchawek również nie ma dźwięku ?


(Dorcia7890) #3

ze słuchawek był dźwięk ale to było jakiś czas temu bo teraz nie mam słuchawek. od razu po zakupie jak podłączyłam pierwszy raz głośniki to nie było dobrze.


(XMan) #4

Sprawdź wszędzie czy masz wybraną kartę Realtek HD...

Jeżeli jest NVIDIA HD... to zmień ponieważ to jest tylko wbudowany układ dźwiękowy do karty graficznej i nie raz powoduje problemy.

Oprócz tego wejdź do panelu sterowników Realtek HD... i sprawdź ustawienia głośników 2.1 lub stereo.

Nie mogę podać screenów ponieważ obecnie posiadam Windows XP :frowning:

Jakie masz zainstalowane kodeki :?:


(Dorcia7890) #5

Wyłączyłam nVIDIA 816fa8d2d661024dm.jpg

7fb6ca437d4ab1cfm.jpg

A gdzie mam sprawdzić te kodeki? (nie znam się)

-- Dodane 15.05.2012 (Wt) 13:54 --

Nie mam w panelu sterowania tego do ustawień głośników a wcześniej było.

-- Dodane 15.05.2012 (Wt) 13:56 --

ed0ef7bbfc45609dm.jpg


(XMan) #6

Wrzuć screeny z "Programy i funkcje" - wszystko.

Być może będzie potrzebna ponowna instalacja odpowiednich sterowników do karty dźwiękowej...


(Dorcia7890) #7

d2e9c86155b800ffm.jpg


(XMan) #8

Prosiłem o screeny z "Programy i funkcje" tam gdzie masz zainstalowane programy :wink:

Na Windows XP jest to "Dodaj lub usuń programy" - masz inny system.


(Dorcia7890) #9

2270e38004be16a0m.jpg

97dc304804b21391m.jpg

1829e9d5f7452df9m.jpg

3bb076d0cb6283e5m.jpg

f58da18a1a9f6bfdm.jpg

b98004da79ca2a2bm.jpg

68edc3fcaa9f3e6dm.jpg


(XMan) #10

Jestem zaskoczony, tyle programów to w życiu nie miałem :frowning:

Będzie potrzebna pomoc fachowców z działu Bezpieczeństwo

ponieważ jeżeli są wirusy lub mocno zaśmiecony komputer to również możesz nie mieć dźwięku.

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html

Wrzuć logi OTL + Extras - czekaj za odpowiedzią :wink:


(Dorcia7890) #11

http://www.wklej.org/id/753362/

http://www.wklej.org/id/753363/

-- Dodane 25.05.2012 (Pt) 12:07 --

Hej chłopaki i jak tam moje logi??? Sprawdzałam ze słuchawkami i dzwięk jest. W innym laptopie głośniki działają.

-- Dodane 02.06.2012 (So) 12:09 --

jest tu ktoś? zapomnieliście o mnie? :cry: jednak dźwięk ze słuchawek nie jest taki jak należy, słychać echo tak samo jak z głośników, no ale do głośników dochodzi jeszcze buczenie suba. Pomóżcie! :oops: