Głosniki działają , a słuchawki nie


(Remigiusz Szlicht) #1

Witam uzywałem słuchawki dzisiaj i działało wszystko ok , wtedy odłączyłem sluchawki i sluchalem na głosnikach . Gdy podłaczyłem teraz słuchawki one nie działają a głos leci na głosnikach , co to może być?

LAPTOP : HP PAVILION g6


(XMan) #2

Podczas uruchomienia laptopa wciśnij klawisz F8 (może być inny), wybierz Ostatnio znana dobra konfiguracja - Enter.

W razie dalszych problemów sprawdź przywracanie systemu z ostatnią datą kiedy było wszystko OK.


(Remigiusz Szlicht) #3

dalej to samo ;(


(xyzzyx) #4

Nie sądzę aby przywracanie systemu coś tu zmieniło. Raczej obstawiałbym uszkodzenia gniazda, odłączanie głośników to czynność całkowicie mechaniczna. Słuchawki możesz sprawdzić podłączając je choćby do smartfona. Jeżeli masz inne słuchawki(nawet uszkodzone, chodzi tylko o włączenie wtyczki) podłącz je. Jeżeli głośniki będą grać dalej-gniazdo jest uszkodzone. Jeżeli przestaną, będziemy się dalej zastanawiać.


(Remigiusz Szlicht) #5

Wszystkie słuchawki mi nie działają , jeszcze 5 min przed tym wszystko było ok 

Gniazdo napewno nie jest uszkodzone , bo wszystko mi wykrywa


(xyzzyx) #6

Nie działają gdy podłączasz je do…?


(Remigiusz Szlicht) #7

do Jacka , dodam że dźwięk leci w słuchawkach i na głosnikach czyli z tego i tego , tu jest zdjęcie jak wygląda to w panelu Beztytulu_wsrwnen.png


(xyzzyx) #8

(Remigiusz Szlicht) #9

że dźwięk leci w słuchawkach i na głosnikach , mam laptopa HP Pavilion g6 i ludzie pisali ze tez mieli problem , a mój brat powiedzial ze kiedyś miał to samo i wyłączył laptopa i na drugi dzień podobno działało , jest w tym cos poczekac do jutra? 


(xyzzyx) #10

Spróbuj zajrzeć czy Twoja karta dźwiękowa posiada opcję"Zaawansowane ustawienia urządzenia"

Tam sprawdź czy coś się nie przestawiło w ustawieniach"Urządzenia odtwarzania".

Innych pomysłów narazie nie mam.


(Remigiusz Szlicht) #11

Nie wiem gdzie sie to patrzy