Głośniki w laptopie nie działają po włożeniu słuchawek


(David15) #1

Witam,


(rgabrysiak) #2

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(system) #3

 

W tym gnieżdzie jest czujka (blaszka) która wyłancza głośniki jak wsadzisz wtyczkę. Widocznie szlak ją trafił albo się zwiesiła.


(David15) #4

Teraz jak wsadzam sluchawki to slysze tylko taki cichy szum albo cos w tym stylu. Czy jest możliwość włączenia jescze raz tych głosników ?


(Javapraca) #5

Czyli glosniki nie dzialaja tylko wtedy jak sluchawki sa wpiete? Zdaje sie, ze to prawidlowe dzialanie - tak ma wlasnie byc.

 

Jakiej karty dzwiekowej uzywasz? Masz zainstalowane dodatkowe oprogramowanie do obslugi tej karty?


(David15) #6

Nie, to nie jest prawidłowe działanie. Jak nie mam podpiętych słuchawek to też wgl nie mam dźwięku. Jak podłaczam to tylko słysze cichy szum.

 

Chyba może to być to co mówisz. Tylko teraz nie wiem czy jest jakaś szansa zeby odzyskać głośniki, chociaż głosniki nie muszę korzystać z słuchawek.


(Bowjan) #7

Wymiana gniazda słuchawkowego.


(system) #8

Polecam udać się do serwisu itp

 

Uszkodzenie gniazda słuchawek może być błachostką w przypadku gdy się coś odgieło, puściło lutowanie czy pękła obudowa gniazdka.

 

Ale ! Czasem bywa tak, że gniazdko się w środku rozsypie, jakiś element metalowy może dostać się na płytę główną i zrobić zwarcie. Szkody mogą być kosztowne.


(Javapraca) #9

Zanim zaniesiesz komputer do serwisu to sprawdz, w panelu sterowania karta muzyczna, czy nie masz przypadkiem wyciszonych glosnikow.


(Dawidtychy87) #10

Mialem kiedys podobny problem ale umnie rozwiązaniem bylo przestawienie jednej opcji w ustawieniach karty. Poprostu system nie zarejestrował wypiecia słuchawek i caly czas dawal dźwięk na to gniazdo. Sprawdź u siebie w ustawieniach karty.