Google Chrome 64 nie zapamiętuje danych logowania


(prz3m3k84) #1

Jakoś po aktualizacji przeglądarki do najnowszej wersji pojawił się problem z zapamiętywaniem moich danych logowania do wszystkich stron.
Jest to dość irytujące, ponieważ co każde uruchomienie przeglądarki muszę się logować i podawać kody z authenticatorów od nowa.
Próbowałem już wiele rzeczy, łącznie z reinstalacją przeglądarki wraz z usunięciem wszystkich lokalnych danych.
Problem występuje nawet świeżo po reinstalacji i gdy nawet nie synchronizuję się z Google oraz bez jakichkolwiek dodatków. Tylko czysty Chrome. Nawet każdy authenticator co każdy restart wykrywa moją lokalizację jako miejsce, do którego chcę się logować pierwszy raz.

System to Win 10 x64.


Google Chrome - każdorazowe logowanie po uruchomieniu
(krystian3w) #2

(prz3m3k84) #3

https://productforums.google.com/forum/#!topic/chrome/gLsXBKD8izk;context-place=forum/chrome Najwidoczniej nie jestem sam. Spróbuję workaround z zainstalowaniem 63 i ponownym update do 64…


#4

To nie jest błąd. To część procesu uszczelniania gugla. Chodzi o ten nawał spambotów na G+ i masowo do nich generowanych setek lewych kont guglowych.


(prz3m3k84) #5

Jednak nie pomogło. Czas wrócić do 63…

Update:
https://productforums.google.com/d/msg/chrome/Bux-a2b2vUw/Dv82dMJiAQAJ

Przynajmniej zdają sobie sprawę z błędu i coś z tym robią.


#6

Sęk w tym, że Chrome to nie Chromium, a wszelkie commity lecą w ich (obu) gałęzie osobno.
Gdy czytałam te ichnie “eksperckie porady”, śmiechłam nieźle. :wink:
To ich wieczne podawanie ludkom na wszystko “soa” jest już po prostu żenujące.