Google Chrome automatyczne włączenie karty


(Dj12 12) #1

Siemka. Gdy klikam w link z googla to on otwiera mi sie w nowej karcie, tak jak bym wcisnął kółko myszki. I nie wiem jak ustawić żeby link otworzył mi sie w jednej karcie a nie w drugiej, wie ktoś jak to ustawić?

Screen:

66730904206312982067.png


(Leszek2204) #2

zobacz w ustawieniach w zaawansowanych


(Manyek) #3

Wejdź na stronę główną wyszukiwarki, prawy dolny róg: Ustawienia, następnie: Ustawienia wyszukiwania. Odznacz checkbox: Otwórz każdy wybrany wynik w nowym oknie przeglądarki.


(Agatonster) #4

edge200 ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Dj12 12) #5

O to chodzi? :

http://iv.pl/images/22335931745847451105.png

Chyba nie ma takiej opcji w chrome jak:“checkbox”.


(pio_95) #6

Manyek pisał o stronie głównej wyszukiwarki , nie ustawieniach przeglądarki…

A ‘checkbox’ to po prostu pole do zaznaczania.


(Dj12 12) #7

I gdzie są te ustawienia? :

http://iv.pl/images/14310079300590069223.png


(Manyek) #8

Proszę:

image_id: 5766


(Leszek2204) #9

@Manyek

Wejdź na stronę główną wyszukiwarki, prawy dolny róg: Ustawienia, następnie: Ustawienia wyszukiwania. Odznacz checkbox: Otwórz każdy wybrany wynik w nowym oknie przeglądarki. … ja tam byłem ale niema żadnego checkbox?


(Manyek) #10

Tu jest checkbox (przycisk wyboru):

image_id: 5768


(Dj12 12) #11

Dzięki, działa. :smiley: