Google Chrome - białe ikony


(konradpaluszek) #1

Witam. Mam taki problem z przeglądarką Google Chrome, że jak ją otwieram to wszystkie ikony robią się białe i na dole pisze czekam na pamięć podręczną. Można to jakoś rozwiązać?

Wywaliłem chroma i zainstalowałem nowego i przy każdym odpaleniu jest migawka pulpitu trwa to ułamek sekundy nie wiem jak to dokładnie opisać , ale wygląda to tak , że jak odpalam to nagle wszystkie ikony robią na biało a potem wracają do siebie.

FRST : https://pastebin.com/w3JB6UVa

Addidtion : https://pastebin.com/4KLkmTMP


Chrome - przy każdym odpaleniu migawka pulpitu
(krystian3w) #2

Spróbuj czyszczenia pamięci podręcznej na początek, wtedy nie będzie musiało na “nic” czekać.


(konradpaluszek) #3

Nic to nie dało.


(cyngiel 1) #4

To jest jakiś błąd, ponieważ też w najnowszej wersji podczas otwierania przeglądarki na chwilę, wszystkie ikony zmieniają się na białe karty, tak jak dzieje się to zawsze podczas instalacji aktualizacji.


(zbigg47) #5

To samo mam przy pierwszym otwarciu Chrome. Przy następnym otwarciu przeglądarki problemu “białych ikon” nie ma. Chyba trzeba to zgłosić do pomocy Chrome?


(cyngiel 1) #6

Nie jest to zbyt uciążliwe, pewnie też występuje jedynie na jakiejś konfiguracji sprzętowej, czyli nie u wszystkich.


(konradpaluszek) #7

Ściągnąłem nową wersję Google Chrome i to samo.


(zbigg47) #8

Tak, jest już najnowsza wersja 70.0.3538.77.
Zaktualizowałem Chrome i problem z “białymi ikonami” dalej jest…


(Astor44) #9

@konradpaluszek i @zbigg47 Otwórzcie systemowy Defragmentator i zróbcie defragmentację i optymalizację wyłącznie partycji systemowej C. Po tym zrestartować komputer (laptopa).
Radzę przy okazji ustawić ten defragmentator na samoczynne działanie, ale wyłącznie na partycji C.


(zbigg47) #10

“Białe ikonki” nadal się pojawiają…


(konradpaluszek) #11

U mnie też “białe ikonki” się pojawiają.


(krystian3w) #12

https://www.chromium.org/issue-tracking - możecie próbować znaleźć ten bug czy zgłoszony.

Niestety wymagana znajomość języka angielskiego by wyszukiwarka z góry nie wyrzuciła 0 wyszukiwań.


(zbigg47) #13

Jeszcze coś zaproponujecie?


(stens1950) #14

Odinstaluj, skasuj folder “C:\Users\konto\AppData\Local\Google” i zainstaluj od nowa.


(krystian3w) #15

https://portableapps.com/apps/internet/google_chrome_portable - też będzie miał, to znaczy, że nie jest to problem na poziomie profilu Chrome.

Test zrobiłbym, przed polecaną eksterminacją profilu Chrome:


Chrome - przy każdym odpaleniu migawka pulpitu
Chrome - przy każdym odpaleniu migawka pulpitu
(katalonczykfcb) #16

Po Zainstalowaniu tej wersji co została tutaj podana już jest ok.


(zbigg47) #17

Ciekawe, że Tobie pomogła aktualizacja Chrome do nowej wersji…


(Astor44) #18

https://portableapps.com/apps/internet/google_chrome_portable
Zauważ, że jest to wersja portable, a więc nie-instalacyjna.


(Paweł A.) #19

Ja na Chrome nie doznaje takich efektów. Natomiast, często mam artefakty na YouTube, podczas oglądania filmów w trybie pełnoekranowym i tylko w tym trybie. Nie jest to wina karty graficznej, lecz samej przeglądarki (wersja przeglądarki 70).


(konradpaluszek) #20

Na najnowszej przeglądarce Google Chrome 71 już tego nie ma.