Google Chrome+kilka innych programów nie działają poprawnie


(Paw Grabowski) #1

Witajcie mam taki problem. Kilka dni temu próbując włączyć Chroma spotkałem się z brakiem odpowiedzi. Włączył się łaskawca dopiero po zamknięciu procesu chrome.exe w Menadżerze zadań i za każdym razem działa tylko przez chwilę, bo zawiesza się ładowanie stron. Chciałem też nagrać filmik na YT programem Action!, ale udało mi się nim nagrać jeden filmik testowy, a próbując nagrać inne program przestał na następny dzień odpowiadać czy to na pulpicie czy w grze. Próbowałem w necie znaleźć rozwiązanie, ale osoby które miały takie same objawy twierdziły, że przeinstalowanie programu z czyszczeniem rejestru nie pomogły więc dałem sobie spokój. Trzeci program jaki nie działa poprawnie to TechPowerUP GPU-Z. Mianowicie mam dwie karty(laptop) i na zintegrowanej wszystko działa dobrze a jak zmieniam, żeby pokazywało z karty NVidii to program się zawiesza. Zainstalowałem go tylko dlatego, bo miałem spadki fpsów w Wocie na które nie pomogło czyszczenie sprężonym powietrzem jak przy wcześniejszych takich samych objawach.

OTL:

http://www.wklejto.pl/181723

Extras:

http://www.wklejto.pl/181724


(Acorus) #2

Ten wpis został oflagowany przez społeczność i został tymczasowo ukryty.


(Paw Grabowski) #3

Zrobiłem to co napisałeś.

OTL:

http://www.wklejto.pl/181740

Extras:

http://www.wklejto.pl/181741


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.

W OTL użyj opcji Sprzątanie.