Google Chrome nie zapisuje historii


(Qazwer8) #1

Witam, mam taki problem, ponieważ przeglądarka Google Chrome od jakiegoś czasu przestała zapisywać historię przeglądania stron, próbowałem już robić aktualizację ale to niestety nie pomogło.

Czy da sięto jakoś naprawić?


(system) #2

Może masz ją uruchomianą w trybie incognito (tryb prywatny)?


(Qazwer8) #3

Mam w normalnym trybie, pozatym w trybie prywatnym jest obok kart taki detektyw.


(rapper) #4

Jeżeli masz program do czyszczenia systemu to sprawdź czy w nim nie ma zaznaczonej opcji usuwania historii. Np w CCleaner jest taka opcja, tylko,że ja mam ją odznaczoną. Pozdrawiam serdecznie.


(Qazwer8) #5

To chyba nie przez to, mam jeszcze przeglądarkę "Opera" i "Firefox" i w tych przeglądarkach wszystko jest w porządku.


(rapper) #6

No to jedyne wyjście odinstaluj, usuń wszystkie pozostałości po Chrome z dysku oraz z rejestru i zainstaluj na nowo.


(Qazwer8) #7

I jedynie to pomogło.


(Mlody993) #8

A czy nie miałeś czasami zainstalowanego rozszerzenia do Google Chrome o nazwie Click&Clean? On czyści wszystko co ustawisz przy wyłączaniu przeglądarki.


(Qazwer8) #9

Niemnialem zadnego takiego rozszerzenia.


(T Drozdalski) #10

Udało mi się rozwiązać problem. Wiem że temat jest z 2010 roku ale mi w roku 2013 też się zdarzyło to samo mimo że chrome już jest dużo nowszy niż wtedy - chrome w którymś momencie przestał zapisywać historię przeglądania. Wchodząc w historię pokazywało mi ostatnią historię sprzed kilku tygodni. Problem sam nie zniknął.

Nie miałem żadnych wtyczek blokujący historię.

Zrobiłem tak:

Wszedłem w historię i u góry wybrałem przycisk wyczyść dane przeglądarki

ALE!

zaznaczyłem tylko z ostatniej godziny żeby nie stracić wszystkiego i co ciekawe pomogło bo nagle się odbugowało i już pokazuje wszystko co przeglądałem ponad godzinę temu i wcześniej też- wszystko. Wiem że to śmiesznie proste i aż głupie ale pomogło.

To oznacza że chrome zapisywał historię ale jej nie wyświetlał nie wiem czemu, jakiś błąd musiał być.

PS. miałem ten błąd kilka tygodni i wyłączanie i włączanie chroma oraz systemu nie pomagało, tylko wyczyszczenie danych pomogło.