Google w mozilli przekierowuje na dziwne strony


(Tearman5) #1

Witam , ostatnimi czasy miałem problem z moim komputerem , uruchamiał się tylko do pozycji "zapraszamy" dalej było czarne tło i wgrywał się tylko kursor bez paska ikon czy tła pulpitu. Próbowałem na wiele sposobów, na końcu pomógł registry mechanic , lecz z tego co zauważyłem to nie koniec mojej walki z wirusem. Zostało coś co przekierowuje co któryś link z google na inne, dziwne strony + niektóre strony nie chcą się wgrać a internet jest znacznie opóźniony , czy to będąc w przeglądarce , czy w grze (pingi skaczą)

Jestem kompletnie zielony jeśli chodzi o logi tak więc wstawiam według instrukcji z waszego forum , proszę o pomoc jeśli byłoby to możliwe , będę bardzo wdzięczny.

link do OTL:

http://www.wklejto.pl/118984


(Atis) #2

Odinstaluj SearchSettings i YouTube Downloader Toolbar.

Do okna Własne opcje skanowania / skrypt wklej:

:OTL

SRV - [2012/02/06 17:49:30 | 000,748,440 | ---- | M] (Spigot, Inc.) [Auto | Running] -- C:\Program Files\Application Updater\ApplicationUpdater.exe -- (Application Updater)

IE - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://startsear.ch/?aff=1&cf=6b56487f-4227-11e1-851f-0026180962a5

IE - HKLM\..\SearchScopes,DefaultScope = {0633EE93-D776-472f-A0FF-E1416B8B2E3A}

IE - HKU\S-1-5-21-542955167-1329373925-633853601-1001\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://startsear.ch/?aff=1&cf=6b56487f-4227-11e1-851f-0026180962a5

IE - HKU\..\SearchScopes\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}: "URL" = http://startsear.ch/?aff=1&src=sp&cf=6b56487f-4227-11e1-851f-0026180962a5&q={searchTerms}

IE - HKU\S-1-5-21-542955167-1329373925-633853601-1001\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyEnable" = 1

IE - HKU\S-1-5-21-542955167-1329373925-633853601-1001\Software\Microsoft\Windows\CurrentVersion\Internet Settings: "ProxyServer" = http=127.0.0.1:59879

FF - prefs.js..browser.search.defaultengine: "Web Search"

FF - prefs.js..browser.search.defaultenginename: "Yahoo"

FF - prefs.js..browser.search.order.1: "Web Search"

FF - prefs.js..network.proxy.http: "127.0.0.1"

FF - prefs.js..network.proxy.http_port: 59879

FF - prefs.js..network.proxy.type: 1

DRV - File not found [Kernel | On_Demand | Stopped] -- -- (xhunter1)

DRV - File not found [Kernel | On_Demand | Stopped] -- -- (vtany)

DRV - File not found [Kernel | On_Demand | Unknown] -- -- (a0rujggf)

O4 - HKLM..\Run: [] File not found

O4 - HKU\S-1-5-21-542955167-1329373925-633853601-1001..\Run: [618.exe] C:\Users\tear\AppData\Roaming\Microsoft\2A53\618.exe ()

O4 - HKU\S-1-5-21-542955167-1329373925-633853601-1001..\Run: [Native Instruments] C:\Users\tear\AppData\Roaming\B53394.exe (Корпорация Майкрософт)

O4 - HKU\S-1-5-21-542955167-1329373925-633853601-1001..\Run: [Webzen] C:\Users\tear\AppData\Roaming\csrss.exe ()

F3 - HKU\S-1-5-21-542955167-1329373925-633853601-1001 WinNT: Load - (C:\Users\tear\AppData\Roaming\40388\lvvm.exe) - C:\Users\tear\AppData\Roaming\40388\lvvm.exe ()

O20 - HKLM Winlogon: UserInit - (C:\Windows\system32\crrss.exe) - File not found


:Files

C:\Windows\tasks\At*.job

C:\Users\tear\AppData\Roaming\firefox.exe

C:\Users\Mama\AppData\Roaming\38540

C:\Users\Mama\AppData\Roaming\40388

C:\Users\tear\AppData\Roaming\38540

C:\Users\tear\AppData\Roaming\40388

C:\Users\tear\AppData\Roaming\Microsoft\2A53


:Commands

[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Tearman5) #3

Raport z usuwania:

http://wklejto.pl/119060

Nowy otl skanowania:

http://wklejto.pl/119061


(Atis) #4

Nic nie zostało usunięte.

Uruchom system w trybie awaryjnym i ponownie użyj poprzedniego skryptu.

Po uruchomieniu komputera naciskaj F8 i wybierz tryb awaryjny.

Dysk przeskanuj Malwarebytes:

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

Po zakończeniu skanowania kliknij Usuń zaznaczone i wyraź zgodę na restart.

Po wykonaniu powyższego pokaż nowy log z OTL.


(Tearman5) #5

Raport z usuwania w trybie awaryjnym:

http://wklejto.pl/119062

Raport z usuwania malwer'em w trybie awaryjnym:

http://wklejto.pl/119064

zaraz dodam log ze skanów po restarcie :slight_smile:

-- Dodane 04.03.2012 (N) 22:19 --

Log po skanowaniu OTL:

http://wklejto.pl/119068


(Atis) #6

Wklej i kliknij Wykonaj skrypt:

Pokaż nowy log.


(Tearman5) #7

Log po wykonanym skrypcie :

http://wklejto.pl/119135

Nowy log po skanowaniu:

http://wklejto.pl/119136


(Atis) #8

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania.

Aby usunąć wszystkie punkty przywracania oprócz najnowszego:

http://windows.microsoft.com/pl-PL/wind ... tore-point

Brakuje niezbędnych aktualizacji, Service Pack 1 i Internet Explorer 9.

Aktualizuj programy mające wpływ na bezpieczeństwo, Java, Flash Player, Firefox, Adobe Reader itp.


(Tearman5) #9

Wracam tutaj znów, po wykonaniu ostatniego loga , internet zaczął strasznie "mulić" , grając w grę mam pingi po 100-130 , czego nie było przed wykonaniem ostatniego loga, a strony wgrywają się czasem dość długo. Dodam , że po wykonaniu tego skryptu , musiałem w mozilli ustawiać ustawienia proxy na automatyczne, bo nie łapało mi łącza


(Atis) #10

Jeżeli już piszesz to pokaż aktualny log.

Niepotrzebnie zainstalowałeś testową wersją Malwarebytes która cały czas działa w tle.

Miałeś zainstalować tylko darmowy skaner bez ochrony w czasie rzeczywistym, więc odinstaluj ten program.


(Tearman5) #11

Marwel odinstalowany , po restarcie komputera wykonałem skan , oto log:

http://wklejto.pl/119347


(Atis) #12

Nie ma nic oprócz tego, że masz proxy w IE.

Usuń w opcjach IE:

IE -> Narzędzia -> Opcje internetowe -> Połączenia -> Ustawienia sieci LAN