Gorący radiator na płycie głównej


(Wolf) #1

witam

mam pytanko: radiator chłodzący chipset na mojej płycie głównej(8i915p-d)jest bardzo gorący dosłownie nie da się go dotknąc bo parzy czy to jest normalne i czy może to byc przyczyna bardzo ograniczonego oc mojego procesora (p4)


(Michal Kolatek) #2

Bardzo możliwe jak chcesz podkręcić to dodaj wiatrak lub większy radiator z wiatrakiem


(FXJ) #3

Sprawdz temperatuę programem: EVEREST Home Edition 2.20


(Wolf) #4

mam everesta ale nie pokazuje temperatury płyty głównej,pwnie nie ma czujnika :shock:


(ak6) #5

Jak pisał poprzednik daj wiatrak albo popraw przepływ powietrza wewnątrz kompa przez ustawienie go dalej od ściany i poprawienie ułożenia przewodów wewnątrz (zwłaszcza tych od dysków i napędów, które często zasłaniają swobodny obieg powietrza). Powietrze powinno wpadać z przodu od dołu obudowy (tam powinien być otwór) i po przejściu przez wnętrze kompa powinno być wydmuchiwane przez wentylator zasilacza. Często też stosuje się dodatkowy wentylator zamontowany z przodu na obudowie, który wdmuchuje powietrze do środka kompa.


(JNJN) #6

A w biosie zobacz,powinna być pokazana temperatura chipa.


(Mateo06) #7

Na mojej nowej płycie głównej (MSI k9n platinum) radiator również jest gorący można sie nim oparzyc (sam sie oparzyłem) a w Everescie Home edition niepokazuje napięc ani temperatur a w everescie corporate edition pokazuje:

płyta główna 38 stopni a prubowałem zmieżyc temperature radiatora termometrem lekarskim (zaraz po wyłączeniu kompa) to brakło skali było więcje niż 50 stopni czy to możliwe?


(Wolf) #8

w biosie pokazuje tylko temperature procesora

ale sadząc po dotyku temperatura radiatora wynosi napewno coś około 60 stopni


(Michal Kolatek) #9

Możliwe, postaraj się o lepsze chłodzenie


(JNJN) #10

A płyta to Gigabyte,może trzeba z poziomu biosu wcisnąć CTRL+F1 i będą dodatkowe opcje.

Poczytaj instrukcję do płyty.


(Wolf) #11

po wciśnięciu ctrl+f1 też nie pokazuje temp chipa

jest tylko temperatura CPU i obroty wiatraka na cpu

Ostatnio mam coraz większe problemy z kompem nie wiem co może byc przyczyną , ale na przykład wczoraj nie mgłem uruchomic komputera,włanczałem go ale komp wogóle nie startował monitor się nie włanczał dopiero za któryms razem jak wyłączyłem go całkiem z prądu i ponownie właczyłem komputer się uruchomił, dzisiaj znowu już dwa razy system mi się zupełnie zawiesił nie pomogło ctrl+ alt+ delete zero reakcji nie mogłem nawet ruszyc kursorem od myszy pomaga tylko reset,wcześniej nic takiego się nie działo ,nie wiem czy przyczyną może byc temp tego chipa ale nie sądze ponieważ wczesniej też byl goracy a nic takiego się nie działo


(ak6) #12

A na kondensatory patrzyłeś?

zobacz na TO


(Wolf) #13

jeżeli chodzi o kondensatory to wygladają zupełnie prawidłowo zero wybrzuszeń


(ak6) #14

No to jeszcze sprawdź zasilacz.

Napięcia znajdziesz w evereście


(Wolf) #15

beztytu322uzx0.png


(Michal Kolatek) #16

NIE znajdziesz tam prawidłowych w 100% napięć, napięcia sprawdza się miernikiem.

Zaczynasz od tego tematu:

http://forum.dobreprogramy.pl/viewtopic ... napi%EA%E6


(Dod) #17

Jeżeli chcesz się bawić w poważne OC to kup porządną paste i odklej radiator nałóż nową poaste + wiatrak odpowiedni do radiatorka i jedziemy, zobacz jeszcze może twoja płyta ma dodatkowe wejście na "dodatkowe zasilanie" podobne do wtyku zasilającego kart PCI-E