Gothic 2 + Noc Kruka - nie odpala na Windows 7 x64


(Tomek5647) #1

Witam. Od dłuższego czasy borykam się z problemem uruchomienia Gothica 2 (oryginał) na moim nowym komputerze:

AMD Athlon II X2 3,10 GHz

HIS Radeon 5770 1GB

4 GB RAM DDR3 1333 mh

Windows 7 x64

W menedżerze urządzeń jest proces Gothic2.exe lecz zajmuje 3 MB pamięci RAM, żadne okienko się nie pokazuje ani nic ... . Dodam jeszcze że sterowniki do karty graf. zaaktualizowane .

Proszę pomóżcie


(Bartolini234) #2

A próbowałeś uruchomić grę w trybie zgodności?Z tego,co wiem,W7 potrafi emulować XP.


(Tomek5647) #3

Tak, wszystkie tryby zgodności były wypróbowane. Komputer przeskanowany nie ma wirusów. Defragmentacja przeprowadzona. CCleaner użyty. No nie wiem ! O ból głowy mnie to przyprawia. Zainstalowałbym jeszcze XP ale to nie wchodzi w grę ... Jakieś inne rady ?


(=Bogdan=) #4

Core2duo 2.4 GHz

Gforce GTS 250

4 GB ram

Windows 7 HP x64

Na tym sprzęcie Gothic 2 NK uruchamia się i działa normalnie bez żadnych trybów zgodności :roll:


(Tomek5647) #5

A to nie może czasem zależeć od karty graf. ?

-- Dodane 01.01.2011 (So) 17:55 --

Odświerzam


(Rmk) #6

Ewidentnie nie masz nowych driverów bo AMD jak i nVidia naprawiły swoje drivery i to już 3 miesiące temu.


(Tomek5647) #7

No to jakie jeszcze drivery inne są ?


(Rmk) #8

Najnowsze to Catalyst 10.12 (8.801-101125a) i u mnie bezproblemowo działa G i G2 NK.


(Tomek5647) #9

No nic wypróbuję. A SP1 nie pomógł by ? ( wiem że to beta )

Działa ! Jesteś wielki :smiley: Tylko teraz nie ma filmików, znaczy że jest dźwięk ale nie ma obrazu. Na to też coś poradzisz? :slight_smile:


(Rmk) #10

Filmiki są ale załączają się z pewnym opóźnieniem. Poczekaj chwilę a pojawią się.


(Tomek5647) #11

Oglądałem do końca ale nie było obrazu :?

Odświerzam