GRA Minecraft się przycina na Windows7


(Calibra2244) #1

Cześć ! mam Problem z Gra znana Na świecie :slight_smile: O co chodzi : Chodzi o to że Gdy miałem WindowsXP minecraft Nawet ani Minimalnie się nie Przycinał wszystko Pływało ! Przerzuciłem się na Windows7 64Bit Professional Minecraft nie ścinał się! Dopiero od Kilku dni Czyli w środę do dziś minecraft lekko się przycina ! ;/ Jest to denerwujące zauważyłem także ze Przed włączeniem Minecrafta _ 'Zużycie CPU 1%' podnosi się do 'Zużycie CPU 75-85 %' a 'Pamięć 1,10GB' podnosi się do 'Pamięć 1,40 GB- 1,50GB _ :twisted: #-o Naprawdę Chciałbym żeby mi ktoś pomógł! Bedę Wdzięczny za Jaka Kolwiek pomoc ! [-o<


(Piotrkijak) #2

I będzie Ci ciąć, bo jest napisana w Javie przez co ma cholerne parcie na procesor i RAM, więc obawiam się, że musiałbyś przypsiać 4GB RAM, może nawet jeszcze więcej i mieć ośmiordzeniowy procesor żeby działało jako tako. Jedynie co możesz zrobić, to w opcjach grafiki obniżyć render distance na normal, i wgrać sobie moda Optifine i ewentualnie zwiększyć ilość zarezerwowanej pamięci dla Javy.


(Calibra2244) #3

Ale Na XP bylo Git ! A z tym przypisaniem jak to zrobić ? :?:


(Piotrkijak) #4

No spoko, tylko porównaj sobie wymagania sprzętowe XP 32 bit, z wymaganiami 7 64 bit. 7, w szczególności 64 bit bierze więcej pamięci, niż XP 32 bit. Sam świeżo wgrany system z tego co widziałem bierze 1 GB z hakiem pamięci, dolicz sobie do tego inne programy i sam zobaczysz, że więcej Ci wyjdzie, niż na XP, zresztą sam system bierze o wiele więcej, bo XP bierze rapem kilkaset MB. Wchodzisz w options i render distance ustawiasz na normal, oraz perfomance ustawiasz na max FPS. Do tego dogrywasz optifine którym możesz skrócić dystans na któym pojawia się mgła, albo całkowicie ją wyłączyć i w tym momencie min. te 30-40FPS wyciągniesz. Wklep sobie w YT optfine instalacja i znajdziesz mnóstwo filmów jak zainstalować. Jak nadal będzie słabo działać, poszukaj sobie gostka minecraftgplay - on kiedyś nagrał poradnik jak ustawić optifine, aby zwiększyć ilość FPS i z tego co czytałem, ludzie w komentarzach pisali, że na spokojnie 50-60 FPS wyciągają na tych ustawieniach, a ja jak kiedyś sobie ustawiłem to wycisnąłem nawet 120FPS na podstawowych texturach…


(Agatonster) #5

karbowy7 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Piesek64) #6

Ja iedyś miałem ten sam problem. Ale dopisałem do Minecrafta 2GB pamięci RAM w MultiMC i wgrałem mod Optifine. Ustawiłem Optifine i już mam od 40 FPS do 126 FPS (czasami nawet mam 342 FPS). Mam 8 modów, ale jak masz słabego kompa to ie polecam wgrywać modów chyba że Optifine. Wkórtce nagram na Youtube poradnik jak wgrać i skonfigurować Optifine.


(Piotrkijak) #7

Jak nagrasz, to wrzuć tutaj linka, z pewnością niejednemu się przyda.


(Calibra2244) #8

Piesek64 , Zrob Jak Najszybciej I wrzuc Mi Linka bede wdzieczny ! ;] :stuck_out_tongue:


(Piesek64) #9

Poradnik do MultiMC:

Nie będzie działać jak nie masz premium w Minecraft.