Granie w CS'a- ładowanie [z]botów- błąd programu


(Matip7) #1

Witam.

Mam zgranego CS'a na pendrive od kolegi. Ikonkę mam na pulpicie. Pobrałem Zboty i wrzuciłem do odpowiedniego folderu. Gdy podczas gry wcisnę H pojawia się menu dodaje zbota i pojawia się analiza. A gdy się wreszcie skończy wyskakuje błąd i aplikacja się zamyka. Co zrobić? Mam win8 i avasta.

gallery/image_page.php?album_id=20&image_id=5698


(ra-v) #2

Zainstaluj ze Steama, a potem kombinuj ze Zbotami.


(Matip7) #3

Czyli co mam zrobić?


(Xvak) #4

Link do Steam: http://www.dobreprogramy.pl/Steam,Progr ... 18206.html


(Matip7) #5

Mam go zainstalować a potem kupić CS'a? "Zainstaluj ze Steama, a potem kombinuj ze Zbotami." Czy przez niego uruchomić CS'a?


(rgabrysiak) #6

Najpierw kupić później go zainstalować. Chyba że masz go już kupionego :wink:


(Matip7) #7

Mam od kolegi. Darmowy chyba.


(rgabrysiak) #8

Czy ja wiem, na Steam trzeba za niego zapłacić :wink:

Link: http://store.steampowered.com/app/10/


(Matip7) #9

A może usunę całego CS'a i zgram jeszcze raz? Zrobię tak...


(rgabrysiak) #10

Lepiej napisz czy ten CS jest oryginalny czy nie.


(Matip7) #11

A jak to sprawdzić? Program Half-Life a o takim jest napisane w http://www.dobreprogramy.pl/Steam,Progr ... 18206.html więc chyba oryginalny.


(rgabrysiak) #12

Nie wiesz czy kupowałeś grę?

Steam to tylko klient za pomocą którego możesz np. "kupić" grę bądź pobrać demo etc.


(Matip7) #13

Ale mój CS jest steam...

Czyli co mam zrobić? Już nie wiem...


(rgabrysiak) #14

Zainstaluj Steam, zaloguj się na swoje konto i pobierz grę.


(Matip7) #15

Och... :frowning: