GrForce8500 nie działa Compiz i Beryl


(Vilco) #1
nvidia-xconfig: X configuration file generated by nvidia-xconfig

# nvidia-xconfig: version 1.0 (buildmeister@builder3) Mon Feb 26 23:38:46 PST 2007


# /etc/X11/xorg.conf (xorg X Window System server configuration file)

#

# This file was generated by dexconf, the Debian X Configuration tool, using

# values from the debconf database.

#

# Edit this file with caution, and see the xorg.conf(5) manual page.

# (Type "man xorg.conf" at the shell prompt.)

#

# This file is automatically updated on xserver-xorg package upgrades *only*

# if it has not been modified since the last upgrade of the xserver-xorg

# package.

#

# If you have edited this file but would like it to be automatically updated

# again, run the following command:

# sudo dpkg-reconfigure -phigh xserver-xorg


Section "ServerLayout"

    Identifier "Default Layout"

    Screen "Default Screen" 0 0

    InputDevice "Generic Keyboard"

    InputDevice "Configured Mouse"

    InputDevice "stylus" "SendCoreEvents"

    InputDevice "cursor" "SendCoreEvents"

    InputDevice "eraser" "SendCoreEvents"

EndSection


Section "Files"


	# path to defoma fonts

    FontPath "/usr/share/fonts/X11/misc"

    FontPath "/usr/share/fonts/X11/cyrillic"

    FontPath "/usr/share/fonts/X11/100dpi/:unscaled"

    FontPath "/usr/share/fonts/X11/75dpi/:unscaled"

    FontPath "/usr/share/fonts/X11/Type1"

    FontPath "/usr/share/fonts/X11/100dpi"

    FontPath "/usr/share/fonts/X11/75dpi"

    FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"

EndSection


Section "Module"

    Load "bitmap"

    Load "ddc"

    Load "extmod"

    Load "freetype"

    Load "glx"

    Load "int10"

    Load "vbe"

EndSection


Section "InputDevice"

    Identifier "Generic Keyboard"

    Driver "kbd"

    Option "CoreKeyboard"

    Option "XkbRules" "xorg"

    Option "XkbModel" "pc105"

    Option "XkbLayout" "pl"

    Option "XkbOptions" "qwerty"

EndSection


Section "InputDevice"

    Identifier "Configured Mouse"

    Driver "mouse"

    Option "CorePointer"

    Option "Device" "/dev/input/mice"

    Option "Protocol" "ImPS/2"

    Option "ZAxisMapping" "4 5"

    Option "Emulate3Buttons" "true"

EndSection


Section "InputDevice"

    Identifier "stylus"

    Driver "wacom"

    Option "Device" "/dev/input/wacom"

    Option "Type" "stylus"

    Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "InputDevice"

    Identifier "eraser"

    Driver "wacom"

    Option "Device" "/dev/input/wacom"

    Option "Type" "eraser"

    Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "InputDevice"

    Identifier "cursor"

    Driver "wacom"

    Option "Device" "/dev/input/wacom"

    Option "Type" "cursor"

    Option "ForceDevice" "ISDV4" # Tablet PC ONLY

EndSection


Section "Monitor"

    Identifier "Generic Monitor"

    HorizSync 30.0 - 100.0

    VertRefresh 50.0 - 160.0

    Option "DPMS"

EndSection


Section "Device"

    Identifier "nVidia Corporation NVIDIA Default Card"

    Driver "nvidia"

EndSection


Section "Screen"

    Identifier "Default Screen"

    Device "nVidia Corporation NVIDIA Default Card"

    Monitor "Generic Monitor"

    DefaultDepth 24

    SubSection "Display"

        Depth 1

        Modes "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 4

        Modes "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 8

        Modes "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 15

        Modes "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 16

        Modes "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"

    EndSubSection

    SubSection "Display"

        Depth 24

        Modes "1680x1050" "1280x1024" "1024x768" "800x600" "640x480"

    EndSubSection

EndSection


Section "Extensions"

    Option "Composite" "Disable"

EndSection

Po aktualizacji musiałem stawiać X-y, może to jest przyczyną. Tracę już cierpliwość. Kiedy robisz linuxa dla siebie to czujesz wielką frajdę, ale dla kogoś któryś raz z kolei....

A zapomniałem-Ubuntu 7.05. Sterowniki wgrane envy, zawsze działało.


(matiit) #2

Nie napisałęś nawet co nie działa...

Uruchom z konsoli i zobacz co wypisuje.


(Vilco) #3

Nie wiem jak to sie uruchamia w konsoli :oops: Po starcie nie ma emeralda, żadnych efektów. Tak samo jest z Berylem.


(Fingerboarding) #4

Uruchom konsole i wpisz po prostu beryl , albo sudo beryl i hasło do profilu.

Jak instalowałeś te programy ? Przez apt-get install ...? Wyskoczyły Ci jakieś błędy?


(Vilco) #5
Fatal: Failed test: Composite extension

Checks indicate that it's impossible to start compiz on your system.

seba@seba-desktop:~$

(adami) #6

vilko

A to

Section "Extensions" 

    Option "Composite" "Disable" 

EndSection

zmiana na Enable a emerald zainstalowany ?? z konsoli

compiz --loose-binding --replace -c emerald

(Vilco) #7

Dzięki adami, wszystko działa. Jutro podaje komp dla syna w Polsce i czas mnie nagli.

Pozdrawiam!