GRID - problem z uruchomieniem


(Xqwzts1) #1

Wczoraj grałem w Grida i wszystko ok. Dzisiaj naciskam dwukrotnie na ikonke i nic się nie dzieje. Przeinstalowałem i to samo. Oryginał. co to może być?


(Neon1992) #2

Czy posiadasz może jakiś pakiet Kaspersky'ego?


(jarekm26) #3

ja mam ten sam głopot z tą gra, i radze sobie tak...

klikasz na plik grid.exe prawymPM i wybierasz Właściwości

przechodzisz do zakładki Zgoność i tam zaznaczasz "wyłącz kompozycje wizualne"

i dajesz OK...

Staraj się uruchamiać gre klikając na grid.exe, a nie poprzez skrót na pulpicie...


(Xqwzts1) #4

Mam kasperskiego, myślałem, że to może być jego sprawka, ale po wyłączeniu go jest to samo. zrobiłem tak jak pisał kolega jarekm26 ale dalej nie działa :frowning:


(Neon1992) #5

Na ikonce gry (skrót) wejdź PPM -> właściwości -> w linijce "Element docelowy:" na końcu dopisz "-novirtual" przykład:

"D:\Program Files\Codemasters\GRID\GRID.exe" -novirtual

(Xqwzts1) #6

Dzięki wielkie, a tak z ciekawości to co to jest i dlaczego wcześniej miałem wszystko ok?


(Neon1992) #7

Szczerze to nie wiem...

Też korzystam z KIS i miałem z tą grą problem, kilka minut w google i znalazłem odpowiedź, a teraz się nią z tobą podzieliłem :wink:


(Patricko) #8

Ja dodam tylko, że u mnie wpisanie nawet -noviritual nie pomagało.

Zainstalowanie pakietu SP3 dopiero pomogło.

Próbowałem odpalać grę nawet na jednym rdzeniu procesora, ale i tak nic to nie dało, a głupi SP3 dopiero pomógł.

Może na przyszłość komuś to pomoże.