Gry nie wykrywają poprawnie grafiki, Asus K55VJ


(Madgus) #1

Witam

Córka próbuje uruchomić grę The Sims 3. Wszystko wcześniej było dobrze. Jednak dłuższy czas nie było to otwierane,komputer wiele razy był skanowany czyszczony.

Po uruchomieniu pojawia się informacja:

Nie udało się uruchomić gry.

Urządzenie 0 nie mogło uruchomić tego tytułu.

Nie wykryto obsługiwanej kartu grafiki. Sprawdz swój sprzęt

Win 8 64 bit

intel core i3

Asustek komputer inc k55vj

generic pnp monitor

intel hd graphicks

Proszę o pomoc.

Czyżby brakowało karty graficznej?

Proszę o dokładne wytłumaczenie


(Semtex) #2

Czy to jest ten lapek: http://www.asus.com/pl/Notebooks_Ultrabooks/K55VJ ?

Przeniesione z działu "Grafika", proszę w przyszłości zwracać większą uwagę na dział, w którym rozpoczynasz temat.


(Madgus) #3

Tak ,to ten laptop.

Czy możesz mi pomóc?


(Semtex) #4

On ma dwie grafiki, czy wszystkie sterowniki zainstalowane?


(Madgus) #5

Nie wiem,gdyż nie znam się :oops:

Jakie powinny być zainstalowane?

Wcześnej było O.K.,wszystko działało


(JNJN) #6

Menadżer urządzeń - karty grafiki i napisz jakie masz zainstalowane.

Może w ustawieniach gry należy zmienić ze zintegrowanej karty grafiki na GF635M - sprawdź.


(Semtex) #7

Dobra, pobierz najpierw G-PUZ: http://www.techpowerup.com/downloads/22 ... ?server=13 Od razu rozpocznie się pobieranie, ten program nie wymaga instalacji, uruchom go i pokaż zrzuty, powinny być dwa:

gpu_png_300x300_q85.jpg

Zrób zrzut najpierw tego co jest zaraz po uruchomieniu programu, następnie wybierz z rozwijalnej listy (na dole okienka) drugą kartę i też zrób zrzut, oba zrzuty wstaw na www.wstaw.org a na forum podaj nam linki do nich :slight_smile:


(Madgus) #8

Nie wiem czy dobrze.

Nie znam się ,ale mam nadzieję,że dałam sobie radę :o :o

http://wstaw.org/h/6169b414eea/

http://wstaw.org/h/9e50e8f9f0e/


(JNJN) #9

Widać, że obie karty grafiki chyba pracują.

Sprawdź ustawienia gry lub grę należy odinstalować i zainstalować ponownie.

Poczytaj odnośnie ustawień kart w systemie i sprawdź. PPM na ikonie Sims i czytaj i rób.

http://www.benchmark.pl/testy_i_recenzj ... /8533.html


(Madgus) #10

Odinstalowałam i zainstalowałam grę ponownie.

Nadal to samo.

Przed ostatnim "sprzątaniem " wszystko było super.

Pomóżcie :smiley:


(JNJN) #11

A czytałaś co napisałem wyżej? Sprawdź ustawienia i czy gra ma przypisaną kartę GF635M.


(Madgus) #12

Tak,przypisana jest ta karta

-- Dodane 08.10.2013 (Wt) 13:10 --

już wszystko gra. Aktualizowałam i jest O.K. :smiley:

Dzięki