Gry się tną, a nawet niektóre nieuruchamiają:/


(kubut) #1

Siemka. Mam mały problem. Niedawno wymieniłem karte grafiki z GeForce2 400/400 32mb, na GeForce FX 5200 128mb. Wszystko pięknie. Na starej karcie Heroes V się nawet nie odpalał-na tej śmigał. Ale do czasu… Pewnego dnia musiałem zrobić formatke. Zrobiłem, i co się stało? Instaluje Red Alert 2 -lekko się przycina…myślałem, może błąd gry. Ale później zainstalowałem Rome Total War-dobrze pamiętam, na starej karcie się nie zacinał-a na tej poprostu nie da się grać! Niby karta lepsza, a gry się tną, kilka razy bardziej. Jakby tego było mało, przy uruchamianiu NFS Corbon wysypuje się system i wyskakuje Blue Screen of Death (BSoD). Pisze zybym sprawdził czy karta wideo jest sprawna :confused: Chyba jest, bo rome, red alert i inne gry się uruchamiają, tylko jak mówiłem strasznie tną…:confused: Prosze o pomoc…


(system) #2

A sterowniki od chipsetu płyty i od karty graficznej zainstalowałeś?? Do tego DirectX 9c. Zresztą FX 5200 jest trochę zasłaby na Carbona, nie uważasz??


(Myszonus) #3

Na początek zdebuguj błąd - masz tu opis jak.

:stuck_out_tongue:


(system) #4

Nie mówie że nie jest obsługiwany, tylko że jego wydajnośc może być za niska do płynnej gry .


(kubut) #5

Więc pokolei:

-jeśli chodzi o stery od płyty gł. jest “troszke” dziwna sytuacja. Nigdych ich nie instalowałem, i zawsze działało. Mi się staje że z windą sa instalowane czy cuś, bo jak je instaluje, to wtedy zaczyna się przy każdym włączaniu kompa wykrywanie płyty głównej i żąda instalacji sterów. A jak ich nie zainstaluje to wszytko ok. Dodać nalezy że za każdym razem niby stery się instalują, a jednak nie…

-stery od grafiki oczywiście mam

-DrectX-a mam

-jak u mojego kumpla Carbon poszedł na karcie 64mb to u mnie pójdzie na 128 :wink:


(Dudas bad boy) #6

A najnowsze stery masz?? Jeśli nie to wymien na najnowsze a jeśli tak to spróbuj starszych albo tych z płytki (one zawsze są dopasowane najlepiej do karty) ja na nich jechałem przez ponad 3 lata bez zmiany i gierki śmigały.