Gry się wyłączają, problem sterowników?


(Seeadv) #1

Witam

Mam problem z grami, wyłączają się w trakcie same, wyskakuje błąd systemowy.

Gry żeby nie bylo dziwnych podejrzeń odrazu mówię że oryginalne (Crysis Demo, NFS Pro street Demo, company of heros (dołączona do radeona), NFSU 2)

Komp sie nie przegrzewa napewno, pod orthosem max 55stopni na procu, grafa max 55-60

moze to wina sterowników? stery zainstalowalem z ATI (ale same drivery bez ati control center)

sprzęt: E8400, foxconn p35a-s, radeon asus 3850 512MB, 2x1GB goodram pro


(Cosik Ktosik) #2

A jaki to błąd systemowy? Co tam wypisuje?


(Seeadv) #3

jak tylko będzie ten błąd przy najbliższej okazji to wrzuce jego treść. czasami da się grać bez problemów tak długo jak chce a nieraz wywala błąd po paru minutach lub nawet przy uruchomieniu odrazu.

a błąd jest typu coś tam: 0x...... i pełno wpisów w logu po naciśnięciu na "szczegóły" błędu


(klopas) #4

zainstaluj catalyst 8.4... nie te z płytki...


(XMan) #5

Problemy z grami :

viewtopic.php?f=11&t=242343

viewtopic.php?f=11&t=241785

viewtopic.php?f=19&t=238121

viewtopic.php?f=11&t=233907

Edit : komp zaczyna się przegrzewać... :frowning:

Sprawdż temperatury którymś z tych programów :

AIDA32 :

http://dobreprogramy.pl/index.php?dz=2& ... ation+3.93

nowsza :

http://www.maxprograms.pl/plik,1089.html

lub EVEREST Home Edition :

http://dobreprogramy.pl/index.php?dz=2& ... ition+2.20


(Seeadv) #6

stery zainstalowałem ze strony ATI, nie z płytki. mam najnowsze 8.4 ale samo DRIVERS bez Catalist control center

a komp napewno się nie przegrzewa - co do tego wątpliwości nie mam

jak juz pisałem po orthosie procek ma ok 55 stopni (60-62 na rdzeniach),

GPU w idle 37-40, w stresie do 60 max - więcej jeszcze nie zanotowałem,

w obudowie bardzo dobry przewiew, 3 wentyle 120mm Noctua P12-1300, jeden z przodu wciągający, 1 z tyłu wyciągający i 1 na górze w rogu również wyciągający.

o temperatury sie nie martwie, tylko chyba to wina sterów, ale najnowsze 8.4 mam, starsze zainstalwoać?

przy reinstalce sterowników stare wystarczy normalnie odinstalować czy coś trzeba czyścić w rejestrze jeszcze?


(XMan) #7
  1. Odinstalować.

  2. Czyścić np. CCleanerem.

  3. Zainstalować nowe.

  4. Uaktualnić DirectX.

  5. Sprawdzić w Menedżerze urządzeń czy wszystko OK.

  6. Ponownie czyścić.

Wszystko w tematach...

Sterowniki do chipsetu płyty głównej zainstalowane ?

/ również o tym w tematach /.


(Seeadv) #8

stery do chipsetu zainstalowane, teraz grałem przez 2 godziny w NFSU2 i było wszystko w porządku, grafa max dogrzała się do 64 stopni ale na GPU to i tak przyzwoita temperatura.


(XMan) #9

60 stopni to ,,stan podgorączkowy". :slight_smile:

Ja mam na max. 40-ści tylko lepszy sprzęt.

Zwracaj często uwagę na temperatury. Może masz słaby zasilacz ?

Na poprzednim komputerze miałem trochę większą temp. około 70 st. i poszedł procek z zasilaczem.


(Seeadv) #10

zasilacz 620 W Corsair :]

a teraz włączyłem Crysis Demo i po paru minutach taki błąd:

error.jpg


(XMan) #11

Sprawdż na innych grach.

Sprawdż czy są prawidłowo odtwarzane filmy.

Nowy zasilacz również może się zepsuć albo inna część.

A na temat sterowników napisałem w tematach że ,,nieraz starsze są lepsze od najnowszych"...

Może musisz jeszcze sprawdzić na innych.


(Seeadv) #12

na innych grach jest podobnie, czyli nieraz pare godzin mozna grać bez problemu a nieraz po krótkim czasie wywala mnie do windowsa z takim błędem właśnie.

filmy odtwarza prawidłowo.


(XMan) #13

Start -> Uruchom wpisz DxDiag - Enter

/ bez łączenia z internetem ,,nie" / ukaże się ,,Narzędzia diagnostyczne DirectX".

Sprawdż wszystko i zrób testy.


(Seeadv) #14

przetestowałem wszystko, żadnych błędów.