Gry Się zacinają O,o


(Xxgohanxx) #1

Mój Sprzęt :


#2

Byłoby bardzo miło jakbyś podał jaką masz kartę graficzną i czy sterowniki do niej masz w najnowszej wersji.


(struart) #3

Wygląda na to, że gra odpala na Intelu zamiast Geforca :slight_smile:

Zrób porządek w sterownikach.


(Xxgohanxx) #4

Jak ? o,o


(wonsik) #5

W sterownikach od zielonych powinnien być panel kontrolny od przełączania się pomiędzy kartą intela a geforcem. Dokładnie jak klikniesz prawym klawiszem myszy na ikonke nvidi w zasobniku.


(Xxgohanxx) #6

moglbys mi dokladnie krok po kroku wyjasnic ? nie orientuje sie w tym za bardzo,


(struart) #7

Prawyborach na pulpicie > Panel sterowania NVIDIA > zarządzanie ustawieniami 3D > zakładka ustawienia programu z listy wybierz grę, która Cię interesuje np GTA IV i w punkcie 2 wybierz Procesor NVIDIA o dużej wydajności i zatwierdź i odpal grę. Dodatkowo w menu pulpit zaznacz

Wyświetl ikonę aktywności karty graficznej w obszarze powiadomień dzięki temu będziesz miał kolo zegara ikonę informująca czy gra działa na geforce czy intelu.


(Xxgohanxx) #8

tak zrobiłem ale dalej 20 fps


(struart) #9

Wklej tu screen z programu hwmonitor z temperaturami.

Czy ikona aktywnosci nvidii kolo zegara podczas grania jest kolorowa (czerwonawa) czy szara?


(Xxgohanxx) #10

:confused:


(struart) #11

Coś ty wkleił czytaj ze zrozumieniem zrób screena z programu HWMonitor(ściągnij go z neta) i go tu wklej. Dodatkowo czy ikona aktywności karty NVIDIA koło zegarka jest szara czy czerwona podczas grania?


(Xxgohanxx) #12

http://imageshack.com/a/img841/7293/olbw.png - temperatury


(struart) #13

Możesz wkleić to samo, ale podczas grania? :slight_smile:

I spytam po raz trzeci czy ikona aktywności jest szara czy czerwona podczas grania?


(Xxgohanxx) #14
  1. JAKA IKONA AKTYWNOŚCI ?

(wonsik) #15

Co się z ludźmi dzieje. Zasobnik systemowy obok zegara, jak nie masz ikon, to kliknij strzałkę w górę by pokazało Ci się więcej działających programów. Zobacz czy tam ikona od panelu nvidi jest i w jakim kolorze.


(struart) #16

Ta o której pisałem, żebyś ją włączył? :frowning:

 


(Xxgohanxx) #17

" menu pulpit "?


#18

xGohanx, na forum używamy polskich znaków (ż, ł, ć, ś, ą itp.). Proszę wyedytować swoje posty i poprawić co trzeba. Niezastosowanie się do prośby będzie skutkowało przeniesieniem tematu do śmietnika.


(struart) #19

W PANELU STEROWANIA NVIDIA (prawy klik myszki na pulpicie) u góry okna masz MENU Plik, Edytuj, Pulpit , Ustawienia 3D, Pomoc.

W Twoim przypadku bo widzę, że masz angielski system będzie File, Edit, Desktop , 3D Settings…

I z tego Desktop zaznacz ostatnią opcję.


(Xxgohanxx) #20