Gry z xp na win 98


(Hub93) #1

CZy jest jakaś łatka, lub coś w tym stylu? Bardzo prosze o pomoc...

Chodzi mi o to, zeby gry na XP, chodzily na 98...


(Bunio) #2

A pojawia się jakaś informacja, błąd ?

Jakie to gry ?

Może znajdzie się jakiś patch.


(Hub93) #3

Empire at war. Nie ma pliku dll. Ściągnąłem go już... Ale nie działa. Mój kolega ma jakąś nakładke na win98. Dlatego sądze, ze jest jakaś. Szukałem dość długo, nic... Jeśli możecie, pomóżcie, jak nie... Zainstaluje xp. (Chodzi o to, że nie chce tego robić).


(Bunio) #4

Na jednej stronie jest napisane, że wymaga Windowsa 2000 lub XP...

:arrow: http://www.outerrim.pl/modules.php?name ... le&sid=701

... a na drugiej już jest inaczej

:arrow: http://www.pcgry.pl/opisy.php?id=5033

Najlepiej podaj wymagania sprzętowe z pudełka.

Napisz jaki to plik.


(Hub93) #5

Z wymaganiami nie ma problemu, bo sprawdziłem to testerem zawartym w instalatorze. Gra wymaga Xp, lub 2000, na drugiej stronie jest źle napisane. Brakuje shell32, nie mogę go zamienić w systemie, bo jest używany przez win...

Złączono Posta : 12.08.2006 (Sob) 21:30

To jest jakaś możliwość, czy jednak będe musiał zrobić eX Pi? :slight_smile: