Grzeje się laptop po aktualizacji sterowników


(kriskce1) #1

Witam,

 

po aktualizacji sterowników za pomocą programu "DriverUpdate " zaczęły się kłopoty mojego laptopa HP :frowning:

 

po włączeniu wchodzi na wysokie obroty, strasze chuczy i szybko się nagrzewa.

 

Niestety nie mam punktu przywracania (choć był tworzony przed aktualizacjami)

 

Co może być przyczyną


(rgabrysiak) #2

 

Proszę zapoznać się z tą stronąa następnie skorzystać z przycisku Edytuj  i dokonać korekty tytułu.

W przeciwnym razie temat trafi do Kosza. 


(norbi.trz) #3

Odinstaluj sterowniki i pobierz ze strony producenta w menadzerze urządzeń , system windows sam powinien pobrac najodpowiedniejsze sterowniki . 


(kriskce1) #4

Tylko nie za bardzo pamiętam co się aktualizowało :frowning:


(JNJN) #5

 

A po co używasz tego? masz do tego Windows Update

 

A dlaczego aktualizowałeś sterowniki?

 

Program HW Monitor i wklej scren z temperatur - zakładka Sensor.

 

Edit:

I sprawdź w zainstalowanych programach po dacie instalacji co się zainstalowało? bo wygląda, to na jakiś program lub wirus, który mocno obciąża CPU. Weź to wszystko odinstaluj, restart i czyszczenie systemu programem Ccleaner + skanowanie antywirusowe, bo może zawirusowany?


(kriskce1) #6

zrobiłem rzeczy o których piszesz, niestety nie pomogło, dołączam dwa raporty pierwszy przed czyszczeniem i skanowaniem drugi po

HWMonitor1.txt

HWMonitor2.txt


(JNJN) #7

To może nie być problemem aktualizacji sterowników, a uszkodzeniem układu chłodzenia?

 

Robiłeś kiedyś jego czyszczenie? ile laptop ma lat?

 

Jeszcze najnowszy program Aida 64 i zakładka komputer i wklej  scren z czujnik.

 


(kriskce1) #8

Zrobiłem tak jak pisałeś raport w załączniku.

Jakiś czas temu był czyszczony z 8 miesięcy minęło.

Report.txt


(JNJN) #9

Prosiłem o inny scren?

 

Zrobisz prosty test - wyjmiesz dysk, włączysz laptopa i zobaczysz, czy się grzeje i jak pracuje wentylator?

 

Ale to wygląda na sprzęt i serwis.

 

Edit:

 

Bo w/g raportu CPU pracuje na najniższej częstotliwości 900 Mhz, a pokazuje 99 stopni?

Coś albo z czujnikiem, procesorem, płytą?