GTA 4 fatal error


(Tibia12340) #1

Witam , właśnie zakupiłem GTA 4 i gdy chcę uruchomić grę pojawia się błąd : Fatal Error RMN 40 . Czy ktoś wie może czym to jest spowodowane i co należy zrobić ?


(Jacek Bydgoszcz) #2

Jaki system jaka konfiguracja komputera?


(Gosimek) #3

Cytat z: http://www.rockstargames.com/support/gt ... 0Codes.doc

Z tego co czytałem jest możliwość obejścia tego zmieniając w rejestrze wyświetlaną wersję SP.


(Tibia12340) #4

Windows Xp Home

Intel core 2 duo 3.0

2 gb ram

geforce 8800 gtx


(Jacek Bydgoszcz) #5

A sp3 do xp masz zainstalowany?


(Protofik+Dobreprogramy Pl) #6

gtasite.pl

Czytaj pierwszy news


(Tibia12340) #7

No sp3 nie mam


(Gosimek) #8

Przy użyciu jakiegoś programu bądź po prostu "regedit" wchodzisz w:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows

Modyfikujesz klucz " CSDVersion" z " 200" (SP2) na " 300" (SP3).

Mam nadzieję nie muszę przypominać o zrobieniu backupu rejestru przed ta operacją.

Drugie rozwiązanie to po prostu instalacja SP3.


(Protofik+Dobreprogramy Pl) #9

poczekaj na patch. Jest już gotowy ale czeka na zaakceptowanie przez M$


(mateusz8466) #10

Witam, znalazłem rozwiązanie na youtube.com, polak wyjaśnia jak to zrobić :slight_smile:

Nie trzeba grzebać w rejestrze ani nic takiego i nawet patcha nie potrzebujesz ;D

http://pl.youtube.com/watch?v=VLZKuil5zO4

Jak zrobisz tak jak na filmiku, będzie działał MultiPlayer, SinglePlayer i savy będziesz mógł zapisywać !

Pozdrawiam

PS. Jak wyjdzie Patch to go zainstaluj.


(Inglocik) #11

Witam serdecznie.

Mam VISTE z SP1 oraz zainstalowanego framework 3.5 na poczatku mi gta IV sie wlaczalo ale wieszalo sie podczas ładowanie 1 mapy niewiem czemu :frowning: teraz to wogole mi wyskakuje FATAL ERROR RMN40 mimo ze mam SP1 :confused: Wie ktos ocb i mógłby mi pomóc ?? Bardzo prosze GG: *********


Od pomocy jest forum, nie GG, dlatego nr ukryłem.

Areh


(mateusz8466) #12

Spójrz na mój post po wyżej twojego posta. To rozwiązanie dopóki nie wyjdzie patch działa, bo sam go używam.

Pozdrawiam


#13

Przenoszę do odpowiedniego działu.


(Lord218) #14

Ja mam podobny problem ale podczas instalacji. Instalator wyświetla okienko o nazwie feature transfer error, a w nim komunikat katastrofalny błąd itp. Jak to naprawić kombinowałem już ze wszystkim i widzę że kasa w błoto poszła.


(system) #15

Macie nawalone widocznie w systemach bo na komputerach które ja konfigurowałem instalacja GTA IV z oryginalnych nośników odbywa się bezproblemowo.


(Fl3xyy) #16

witam. w GTA IV wciąż wyskakuje mi błąd RMN40. Poczytałem o tym na wielu forach na których było to samo, a mianowicie żeby zainstalować Service Packa 3. Otóż problem leży w tym, że podczas kończenia instalacji nic się nie dzieje. Komputer przestaje pracować, pasek stanu nie drgnie. CTRL+ALT+DEL nie działa, mogę tylko odświeżyć pulpit. Wszystkie programy przed instalacją wyłączyłem. Czy mógłbyś spróbować mi pomóc? Z góry dziękuję.


(Sk91) #17

skąd ściągnąć SP3?


(Lord218) #18

SP3 można pobrać stąd: http://www.microsoft.com/downloads/deta ... laylang=pl

a co do GTA IV to ja po prostu poprosiłem kolegę żeby mi swoje płytki skopiował i na tych od niego mi wszystko poszło i działa, a na moich totalna klapa.


(Artijagi) #19

Siemka mam windows vista, Service Pack 2 ale jak odpalam GTA IV to mi wyskakuje GTA IV FATAL ERROR: RMN40. Czytałem że to jest wina service pack, ale jak powiedziałem mam już sp2, i instalowałem patcha pobranego z http://www.sciagnij.pl/programy/p/Gry-N ... Patch/6202. i nadal to samo. Proszę pomocy!


(Sokcio) #20

Instalacja tak - uruchomienie NIE . Odpowiadaj na tematy załozycieli forum. Niech kazdy zglasza problem indywidualnie bo zrobi sie zamieszanie w topicach.

Po pierwsze gry wychodzace w ostatnim roku zwykle wymagaja sp3 wiec radze to zainstalowac aby uniknac problemow nie tylko z grami ale i programami.