GTA IV fatal error: WS10


(Credt) #1

Witam.

Krew mnie już zalewa. Dzisiaj rano specjalnie pojechałem do Empiku, żeby sobie sprawić GTA IV. Wydałem 135 zł. Cały uchachany wracam do domu i instaluję. RG Social Club jest, GfW LIVE jest, nawet patcha od Rockstar wrzuciłem. I nie dość, że po ukończonej instalacji i aktywacji gry, która jest również niezrozumiale skomplikowana (bo, jak wiemy, trzeba wpisać serial, następnie skopiować inny kod na stronę, ponownie podać serial, wygenerować kolejny kod i wkleić go do okna aktywacji...) nic kompletnie się nie działo (uruchamianie gry zaczynało się na dwukrotnym kliknięciu ikony na pulpicie, a kończyło niczym, bo gra nie reagowała zupełnie). Restart komputera, jakieś znowu grzebanko, szukanie, kolejny restart, aż wreszcie zaskoczyło i zaczęło czytać z płytki w napędzie. Kursor myszy zmienił się w płytkę, ukazało się okienko DOSu i... wyrzuciło błąd "GTA IV FATAL ERROR: WS10". Myślałem, że wyjdę z siebie. Kilka dni wcześniej grałem na wersji pirackiej (przyznaję bez bicia) i bez problemu przeszedłem kilkadziesiąt misji. Żadnych errorów przy starcie, nic. Włączam grę i gra działała.

Teraz włączam grę i gra nie działa, co więcej, w błoto poleciało ponad 130 zł. Jak to jest, że piraci grają w grę za darmo, a uczciwi gracze wydają mnóstwo pieniędzy i zagrać nie mogą?

Oto konfiguracja komputera:

-procesor AMD Athlon X2 64 4800+ 2,4 GHz

-pamięć 4 GB RAM (4 kości po 1 GB)

-karta graf. Palit GeForce 8600 GT Super+ 1 GB z najnowszymi sterami 180.84 od nVidii

-system Windows XP Professional SP2/3 (już wyjaśniam - zmiana w rejestrze sprawiła, że gra odczytuje posiadany system jako SP3, wymagany do gry w GTA IV, a tak naprawdę pozostaje bez zmian SP2; gdyby to było problemem, to również pirat by nie ruszył, zresztą brak SP3 sygnalizowany jest innym błędem krytycznym - nie WS10, tylko bodajże RMN40)

-Microsoft NET.Framework 3.0 (czy to NET może być przyczyną? Ponoć wymagany jest 3.5)

-DirectX najnowszy (9.0c), Games for Windows LIVE zaktualizowany, Rockstar Games Social Club zaktualizowany, konta potworzone...

Dodam, że wysłałem także maila do Cenegi z prośbą o pomoc, ale odpowiedzi mogę się spodziewać dopiero po 5 stycznia...

Nie mam już sił. Proszę o pomoc.

Pozdrawiam!


(Wiktor Staskiewicz) #2

zainstaluj pirata będzie służył jako wersja bezpieczeństwa


(Credt) #3

Problem w tym, że nie po to wydałem tyle pieniędzy, żeby dalej na nielegalu siedzieć...

Przy okazji - zainstalowałem NET.Frameworka 3.5 (uprzednio usuwając starsze wersje) i dalej lipa. Spróbuję (znowu) przeinstalować grę, ale nie należy to do przyjemności, kiedy się musi czekać te pół godziny na skopiowanie szesnastu giga danych...

Pierwszy raz zainstalowałem "na czuja" i z lekkiego doświadczenia. Był błąd. Drugi raz instalowałem zgodnie z instrukcją z pudełka z grą. Jest błąd. Zaraz będę instalował trzeci raz. Jak mam to zrobić? Tyle jest możliwych konfiguracji, że nie wiem, która jest właściwa w Polsce. Aktywować online czy offline? Odłączyć neta podczas sprawdzania daty premiery czy nie? Jaką lokację wybrać przy Windows LIVE? Logować się do Social Club czy nie? Głowa mała... :expressionless:


(Wiktor Staskiewicz) #4

może ci to pomoze z gtasite

udalo mi sie rozwiazac problem WS10 - nie uknikniony byl format (w czym mi pomogl zlosliwy kolega o ksywie TROJAN)

wczesniej mialem XP SP2 (przerobiony na SP3) teraz zainstalowalem XP SP3 i wszystkie najnowsze sterowniki i aktualizacjie POZA XLIVE !!! i...

... zainstalowalem gre od nowa i wszytkie programy z plyty razem z xlive i social club ... TERAZ BARDZO WAZNE

wykonalem cala rejestracje w trybie offline i nie sciagalem juz zadnych aktualizacji dla xlive i social club - wszytko jest z plyty z gra

mam tylko jeden problem - nie moge grac w gre gdy mam wlaczony internet - gdyz gta chce amoczynnie zassac aktualizacje dla SC i XLIVE - czegi niechce robic w obawie przed kolejnymi problemami ktore prawdopodobnie zwiazane sa w wiekszej ilosci wlasnie z danymi programami


jestem po okolo 10 uruchomieniach gry bez restartu komputera i narazie (tfu, tfu Smile) jest wszystko OK !!

	[/code]

powinno ci to pomóc


(Credt) #5

Hmmm... Dziwna ta gra zaiste. Usunąłem starego sejwa (który bądź co bądź miał zostać usunięty podczas deinstalacji gry), usunąłem stare konto Windows LIVE, ponownie spatchowałem grę i... uruchomiła się :o :lol:

Ale to nie koniec problemów, bo teraz w cut-scenkach znika dźwięk... Gdzieś już o tym czytałem, ale może ma ktoś "na wierzchu" rozwiązanie tego problemu? Ponoć to właśnie patch krzaczy dźwięk i w gruncie rzeczy więcej psuje niż naprawia...


(Dojo2744) #6

Tak po wgraniu patcha też tak miałem z dzwiękiem.

Ale mi działo sie tak tylko bo zrobieniu tego benchmark test potem od razu się zaczynała gra ale nie było dzwięku.

Wtedy uruchamiałem jeszcze raz i było gitez.

Ale ja nie polecam instalacji patch bo przez to mi spadło z 4 fps


(Tomus7856) #7

A ja mi wyskakuje problem GTA IV FATAL ERROR: RESC10 i nie wiem co z tym zrobić :frowning: proszę o pomoc


(system) #8

Sorki, że tak odkopuję ten temat, ale potrzebuję pomocy...

Mam oryginalną grę. Zainstalowałem, ale potem musiałem przeinstalować system(stary windows ze starymi programami został). Niestety po reinstalce ktoś zniszczył mi płytę zgta... Spróbowałem włączyć grę. Kopiowałem ze starego windowsa do nowego te pliki , które ode mnie żądał. No i wyskoczył ww. error.

Czy można cośz tym zrobić, abym mógł znów grać?(ofc bez pirata i bez kupienia ponownie gry)


(Plugarcik) #9

Problem - FATAL ERROR WS10

Przyczyna - cheatowanie a dokładniej używanie zmodyfikowanych plików .dll

Rozwiązanie - przywrócenie pliku bink32.dll na oryginalny

Jeżeli już musicie używać oszustw w grze i bez tego nie możecie się obyć to proponuję użyć zamiast zmodyfikowanego bink32.dll plik dsound.dll, jest to alternatywny loader do znalezienia w sieci pod nazwą yaasil.

Miłego oszukiwania.