GTA IV - zacina grafikę


(system) #1

Witam was

Mam problem z grafiką w GTA 4

Mianowicie - gdy lece helikopterem lub przemieszczam sie samochodem między miastami grafika najpierw się tnie a potem staje.Czasami nawet bez przemieszczania się.Muzyka dalej leci.Jeśli będa potrzebne dalsze informacje to napisze.

Komputer : kupiłem go w zeszłym tygodniu za sporą cenę

Windows 32 bit

Monitor 17

Intel i5 4x 2,66 ghz

Karta - Asus EAH5770 CUcore (ATI 1GB HD5770)

Ram - 4gb


(Michalzbr) #2

Zainstalowałeś najnowszego patcha?


(system) #3

mam patcha 1.0.40


(Michalzbr) #4

Sterowniki do karty najnowsze ?


(system) #5

nie jestem pewny czy są najnowsze ale ściągałem dziś jakieś specjalne do GTA


(Wiktor 1996 96) #6

Czyli pewnie najnowsze, podaj temperatury grafy ,możesz je sprawdzić w evereście lub np hwmonitor


(S Loeb) #7

Zainstaluj najnowsze sterowniki http://www.softmania.pl/program-1291-at ... ers.html#m oraz najnowszego patcha do GTA IV 1.0.7.0 http://www.sciagnij.pl/programy/p/Gry-N ... tch/6202/1

Masz system 32 bitowy i 4GB RAM więc system jej nie wykorzystuje całkowicie a to też w przypadku GTA IV ma znaczenie.Spróbuj podkręcić procesor powyżej 3GHz by mieć jak największą płynność w grze. Dodatkowe MHz na pewno przydadzą się tej grze.


(Bartekciepek) #8

Oryginalna masz grę ? Całkiem dobry masz komputer , powinna ta gra śmigać .


(system) #9

patch 1.0.70 nie działa

edit

mam już sterowniki to nic nie dało

podkręcać procka nie będę

temperatura karty 40 stopni

nie rozumiem tego w inne gry takie jak battlefield 2 czy mw 2 działają bez niczego na najwyższych


(Siarczyslaw) #10

TO nie ma o czym rozmawiać piractwu na tym forum mówimy nie ...


(system) #11

zainstalowanie patcha 1.0.70 nic nie dało

-- Dodane 20.07.2010 (Wt) 11:42 --

podkręcanie PowerStrip i QuickBoostem nic nie dało

-- Dodane 20.07.2010 (Wt) 15:46 --

proszę o odpowiedz