Gta:sa


(McDracullo) #1

Po zainstalowaniu San Andreas odpalilem normalnie gre i wszytsko chodzilo super.. Po ponownymn uruchomieniu komputera gra nie chce sie odpalic!! klikam dwa razy na ikonke na pulpicie.. pokazuje sie klepsydra.. i za chwile wszytsko wraca do normy tj. nie dzieje sie nic!! komp zachowuje sie tak jakby nic nie bylo odpalane!! tak samo dzieje sie gdy klikne na ikone w katalogu glownym gta sa (plik "gta_sa.exe") co mam z tym zrobic?? jak odpalic ponownie gre?? Mam SP2 na winde bo slyszalem ze jak sie nei ma to moga byc jaja.. ale ja mam SP2 wiec nie wiem co moze byc jeszcze tego przyczyna...


(system) #2

Miałem coś takiego, po 2 dniach było już dobrze. Nie martw się.


(McDracullo) #3

ZA dwa dni to mialbym juz z 10 % gry :stuck_out_tongue:


(system) #4

albo kup oryginał :slight_smile: Ja zainwestowałem, bo pirat mi się czasem kaszanił. Jestem już prawym obywatelem :smiley:


(Bunio) #5

radzę ci kupić orginał to nie będziesz miał problemów :roll: ja zainwestowałem i wszystko jest OK :smiley:


(McDracullo) #6

To jest orginal...


(Bunio) #7

po pierwsze primo : wgraj najnowsze sterowniki

drugie primo : podaj konfigurację twojego kompa

trzecie primo : przeinstaluj grę :smiley:


(system) #8

czwarte primo: format c: :stuck_out_tongue:


(Bunio) #9

też by się przydało :smiley:


(Qbek50) #10

a to dobre :hahaha:

McDracullo spróbuj zrobic reinstall i przeczyscic rejestr:

jv16 PowerTools 2005 1.5.0.278


(McDracullo) #11

mam:

athlona 64

512 ramu

radka x300

winde xp SP2

stery mam najnowsze (Catalysty 5.6)

Formatu C: nie zrobie :stuck_out_tongue:


(Aston) #12

Zainstaluj catalysty 4.9


(McDracullo) #13

macie moze link do tych sterow. skad moge je pobrac??


(boczi) #14

Chwileczka szukania...

Zobacz


(Canaletto) #15

http://radeon.fc.pl/download.php?list.5