Gta: san andreas błąd


(Aston) #1

:frowning: Witam wszystkich. Mam problem z grą, gdy chce sobie pograć w kosza albo potańczyć (również w misji na plazy) gra sie wiesza wyskakuje okienko raport o błedach... Co ja mam robić?

z gory dzieki :slight_smile:


(BARTEK1985) #2

a masz nwjnowsze strowniki do karty graficznej


(Aston) #3

Tak mam.


(Patricko) #4

Jaka karta grafiki ?

Czy DirectX jest najnowszy ?

Sproboj zmniejszyc rozdzieloczosc, detal itp.

Jesli nie pomaga reinstall gry.

Nadal nie pomaga, zakup lepszego sprzetu ( jesli to GeForce 2 :wink: )


(Aston) #5

AthlonXP2800+

GeForce FX 5600tx

512ramu

DirectX 9.0c

reinstal nie pomaga :frowning:


(system) #6

Może coś z płytą. Jedna większa rysa i wszystko jest możliwe. :smiley:


(Ford Fokus) #7

Mi też się tak dzieje :/, ale tylko w tej 1 misji naszczęście :D.


(Aston) #8

Ale 150zl to nie bylo dla mnie malo i nie mam kasy na zakum nowego GTA :frowning:


(Oia2) #9

Jak płyta jest uszkodzona, to zawsze mozesz ja wymienić, w miejscu gdzie ją kupiłeś, oczywiście musisz mieć rachunek/paragon :slight_smile: Bo bez tego, ani rusz :stuck_out_tongue:


(Opelastra15) #10

Najlepiej zainstaluj swoje orginalne sterowniki co dostałeś płyte od serwisu. Miałem taki problem sciągnełem sobie nowe sterowniki zainstalowałem i to samo odinstalowałem te nowe i zainstalowałem te orginale i chodzi super.


(Aston) #11

Cycus niestety jak juz pisałek kupiłem GTA na allegro z 2reki za 150zł więc raczej gość nie wymieni.

Focus znaczy ktore mam zainstalowac? Te co byly orginalnie na płytach?


(>Ziom<) #12

Tak, spróbuj z tymi które dostałeś na płycie przy zakupie karty.


(Aston) #13

>Ziom< nic nie daje :frowning: to chyba wina płyty a gość z allegro nie odpisuje :frowning: pewnie nie ma szans na wymiane


(>Ziom<) #14

można pokombinować, zgraj obraz płyty do *.iso i spróbuj odpalić z DAEMON Tools.


(Kenio18) #15

mam problem pisze juz wszedzie a nikt nic niewie :confused: chcialem pograc w gta sa ale mam geforca 2 /32 mb i chodzi wolno ....wiec chcialem przestawic sobie ustawienia karty na minimalne ale gdy wchodze w advenced to mi sie albo wiesza albo blad wyskakuje ,....moze ktos cos wie o tym innym chodzi ja juz sys robilem i dupa dalej:/


(Aston) #16

Reinstal gry lub wywal config "gta_sa.set" znajdujacy sie Moje dokumenty\GTA San Andreas User Files

Pomogło? 8)