GTA San Andreas dochodzi do intro i pada


(system) #1

Mam oryginalną GTA SA. Zainstalowałem ją i chce włączyć a tu nagle się wyłącza. U kolegi na kompie działa. Reinstal nie pomaga. Co mam zrobić? Jak rozwiązać ten problem?

Karta graficzna: SIS 330


(Rlk120) #2

Usuń całkowicie grę, wraz z czyszczeniem rejestru np. tym narzędziem : http://dobreprogramy.pl/index.php?dz=2& ... +1.9.0.580


(system) #3

Nie pomogło...


(Rlk120) #4

Spróbuj ściągnąć jakieś nowsze sterowniki do karty.

Poza tym, czy kiedyś działała ? Czy pierwszy raz uruchamiasz ?

A tak poza tym ta karta jest zintegrowana ?

Możliwe, że nie pójdzie ta gra u Ciebie :wink:


(system) #5

zintegrowana :confused:

Prosze nie słab mnie....


(Rlk120) #6

Jeżeli uruchamiasz pierwszy raz no to wiesz :wink:

Podaj jakiego masz kompa, oraz ile ta karta ma pamięci RAM.


(Ctr) #7

system operacyjny jaki masz?

-- Dodane 23.06.2009 (Wt) 14:41 --

jeżeli XP PL to ściągnij te sterowniki, powinny pomóc http://www.sis.com/download/download_st ... ge791.y=10


(system) #8

SS z Everesta:

-- Dodane 23.06.2009 (Wt) 15:23 --

CTR

Ten sterownik nie działa na mojej karcie. Musiałem przywrócić system w Trybie awaryjnym :stuck_out_tongue_winking_eye:


(Mich Md) #9

na tej karcie nie pójdzie ci GTA SA nawet na minimalnych detalach :frowning: :frowning: :frowning:


(system) #10

No teraz to wiem...

Jak to bardzo dobrze ujął pan ze sklepu komputerowego w moim mieście: "Na tej karcie to ty możesz sobie najwyżej w wordzie popisać"

Miał rację...


(Dawiddi15) #11

Witam ja mam bardzo podobny problem i chciałbym to rozwiązać bez otwierania nowego tematu mainowiscie:gdy uruchamiam grę to pierwsz 2 intra czyli te R przewjają się jakby w przyspieszonym tępie chyba 2sekundy i jest już to główne intro zauważyłem także coś dziwnego że po obu bokach ekranu są takie czarne paski mam podobnie w diablo2 i innych starych grach znika dopiero jak zmienie rozdzielczość na większą lecz tutaj po tym głównym intże gra wyłancza się i pojawia się naspi gta_sa exe przestał działać i tyle miałem cuś takiego już kilka razy ale zawsze dobry crack mi pomagał teraz to już nic nie pomaga.HELP.mam karte Geforce9800 procek core2 duo 2x3.0