Gta V Znikające Tekstury


(krystianspoko) #1

Witam. Wiem że dużo osób miało ten sam problem co ja ale nie mogłem nigdzie znaleźć rozwiązania które by mi pomogło. otóż gdy jadę po mieście tekstury znikają (droga budynki itp) i jak się na chwilę zatrzymam to po chwili tekstury się doczytują. jest jakiś sposób na naprawienie tego? grę mam w wersji pudełkowej. ustawienia mam najniższe tylko rozdzielczość mam najwyższą ustawioną directX mam ustawiony na 11 bo na 10 już w ogóle grać się nie dało co sekundę znikały tektury. mój sprzęt: Płyta główna Asus m3n78 procesor Amd phenom quad-core processor 9500 2.20 Ghz 4 rdzenie 4 gb ramu karta graficzna amd radeon hd 5770 1gb ddr5 zasilacz 500w windows 10 home 64bit.


(Azi) #2

Jak wersja sterownika do grafiki? RAM jakiej szybkości? Pracuje w Dual-u?

Choć stawiam na sterowniki - wygląda, że “wstawiają” Ci tekstury w RAM a później są doczytywane. Dużo zależy przy Twojej konfiguracji softu i od wersji BIOS (ech, ile się tego człowiek narobił już…). Sam nie ruszaj BIOS-u jak nie wiesz dokładnie co chcesz zrobić. Szukaj informatyka, który wie jak działać.


(krystianspoko) #3

@up Sterowniki mam najnowsze. Ram podam jak będę w domu (szkoła ehh) ja właśnie jestem takim małym informatykiem i znam się na biosie. Powiedziałbyś mi co przestawić w biosie aby to się naprawiło?


(krystianspoko) #4

podrzucam plik z wynikami z cpu-z pisze tam o ramie procesorze i tak dalej: http://www98.zippyshare.com/v/PuwagrF2/file.html

Dokładna wersja sterowników to Sterowniki AMD Catalyst (15.7.1)


(krystianspoko) #5

Teraz sprawdziłem, tak Ram działa w trybie Dual Channel. Wie ktoś może co zrobić aby tekstury nie znikały w gta v?