Gubienie(?) pakietów, problem ze stabilnością połączenia WiF


(kozunio12) #1

Mam problem z routerem TP-Link W8901g. W domu korzysta z niego 3-5 urządzeń bezprzewodowych, po kablu nie jest podpięty żaden. Problem ze stabilnością łączności bezprzewodowej występuje tylko i wyłącznie na moim notebooku z kartą Atheros AR5B93. Objawia się to tym, że notebook twierdzi, że jest podpięty do sieci, jednak próby wczytywania stron internetowych kończą się fiaskiem. Ponadto po rozłączeniu z siecią i próbie ponownego podłączenia się, system komunikuje, że nie może podłączyć się do sieci,a uruchamiając diagnostykę, otrzymuję komunikat o problemie z routerem. Pozostałe urządzenia mają karty Atherosa(802.11n) i Broadcoma(802.11g). Korzystam ze sterowników, które używa Windows 7. Wgranie sterowników od producenta nie przynosi żadnych zmian. Mały screen z pingowaniem routera w odstępach ~5 sekundowych:

442774368_pingtest_122_185lo.png


(pysiu) #2

A próbowałeś w ustawieniach karty sieciowej wpisać ręcznie DNS ?


(kozunio12) #3

Co ma DNS do gubienia połączenia? Problemem nie jest komunikacja router-WAN tylko LAN-router z moim komputerem. Na pozostałych internet działa normalnie.


(pysiu) #4

A sprawdzałeś na innym routerze (np u jakiegoś kolesia ) czy karta nie jest uszkodzona a może należy użyc na usb taką . Może dodaj na stałem adr

es IP dla tego komputera .


(kozunio12) #5

Karta jest w porządku. Normalnie korzystam z innego routera i problem nie pojawia się w ogóle. Na razie jestem po przywróceniu ustawień fabrycznych routera. Zobaczymy, czy to coś da.

EDIT

Jednak nic nie dało. Jakie testy można przeprowadzić na uszkodzenie modułu WiFi w routerze? Na dodatek problemy z rozłączaniem pojawiły się na innym komputerze.


(Kpc21) #6

Spróbuj na tym laptopie odpalić Linuksa z LiveCD/LiveUSB. I sprawdź na nim działanie sieci. Dowiemy się, czy nie jest to kwestia sterowników.


(kozunio12) #7

Dogrzebałem się do statystyk WLAN, może one coś pomogą

wlanstatsa.th.png

-- Dodane 03.05.2011 (Wt) 18:06 --

Plus statystki pingowania z CMD Windows 7 HP

Statystyka badania ping dla 192.168.1.1:

Pakiety: Wysłane = 48, Odebrane = 42, Utracone = 6

(12% straty),

Szacunkowy czas błądzenia pakietów w millisekundach:

Minimum = 1 ms, Maksimum = 69 ms, Czas średni = 3 ms

terminal ubuntu

--- 192.168.1.1 ping statistics ---

294 packets transmitted, 277 received, 5% packet loss, time 293607ms

rtt min/avg/max/mdev = 1.316/5.463/577.962/40.212 ms

terminal android

--- 192.168.1.1 ping statistics ---

429 packets transmitted, 429 received, 0% packet loss, time 428717

rtt min/avg/max/mdec = 2.329/5.434/61.917/5.084 ms

Drugi komputer przy 929 pakietach nie zgubił żadnego. Sądząc po tych wynikach to jednak raczej coś po mojej stronie;/