HD 7770 instalacja


(Flapi1234) #1

A więc to jest mój sprzęt

płytę główną ASRock G41M-V53 R2.0.

Procek intel core 2 quad Q6600

4gb ram ddr3

OCZ zasilacz ModXStream Pro 600W

GeForce 9500GT 1gb GDDR2.

Kupiłem sobie ten oto model

http://forums.videocardz.com/topic/275- ... x-edition/

A więc tak robiłem wszystko tak ja w instrukcji odinstalowałem sterowniki NVIDIA Odłączyłem od prądu zmieniłem kartę graficzną podłączyłem 6 pinowy wspomagasz PCI podłączyłem monitor przez HDMI kabel. Obraz z początku był dziwny w paski znaczy pasek ciemniejszy jaśniejszy jak odpaliłem pierwszy raz

po ładowaniu windowsa po prostu obraz znikał po 3 resetach doszedł dalej i zainstalowałem sterowniki i poprosiło o reset komputera po resecie tylko mogłem wejść do windowsa w trybie awaryjnym, bo jak wchodziłem normalnie to czarny ekran jakby karta w ogóle nie wysyłała obrazu ale niby tak co chwilę coś mignęło

po wyjściu z trybu awaryjnego w ogóle już gdy odpalałem komputer był odrazu czarny ekran czasem mignęło coś tylko ale nie było widać nawet pierwszego obrazka nie było widać ani do biosa wejść po prostu czarno. Podłączyłem starą kartę odinstalowałem tamte sterowniki zainstalowałem znów NVIDIA i oto jestem. I niewiem czy to jest coś z kartą graficzną ma jakąś wadę? czy może mój komputer nie jest kompatybilny z tą kartą, bo niewiem czy na gwarację ją wysyłać.


(sadaj72) #2

Prawdopodobnie wada fabryczna.

Nie masz czasem zakurzonego złącza pcie? Sprawdź jeszcze inne wyjścia obrazu (dvi, vga).

Jeżeli masz możliwość, to sprawdź kartę w innym komputerze.


(Kkoksu1100) #3

-po odinstalowaniu sterowników ,-przydałoby się jeszcze wyczyścić system np drivecleanerem ,..i dopiero instalowć nowe...


(Flapi1234) #4

Sprawdzałem inne wyjścia obrazu na innym monitorze i na dvi bodajżę też mogę dojść jedynie przez tryb awaryjny jak normalnie wchodzę to czarny ekran. Plus ten obraz jest w paski na tym i na tym monitorze, które normalnie działają z geforcem 9500. Niewiem co już robić no niemam zbytnio jak sprawdzić na innym komputerze. Dobrze mogę spróbować jeszcze tego drive cleanera, ale jakoś tego nie widzę.