HDD, Windows 10 - Freeze


(Rodiego) #1

Witam,

Mam problem z freezowaniem się komputera. Zdarza się to losowo, tylko podczas grania (League of Legends, FIFA 17, Wolfenstein: The New Order) i zazwyczaj po kilku lub kilkunastu minutach. Nagle obraz stoi, dźwięk znika, a system nie odpowiada i jedyne co mi pozostaje to reset komputera. Dioda dysku nie miga. Po resecie wszystko działa poprawnie aż do kolejnej próby zagrania. Co zrobiłem żeby rozwiązać problem:

  1. System operacyjny:
  • Przywróciłem Windows 10 do ustawień fabrycznych, ale to nie rozwiązało problemu.
  • Instalowałem również system Windows 10 od zera z płyty (media creation tool).
  • instalowałem Windows 10 Extreme od mteam.
  1. Sterowniki:
  • Przy każdym podejściu aktualizowałem sterowniki z płyt jakie uzyskałem przy zakupie sprzętu.
  • Intel Driver Update Utility.
  • GeForce Experience (na wszelki wypadek pobierałem sterownik graficzny również ze strony producenta).
  1. Konfiguracja/optymalizacja:
  • wyłączenie automatycznej defragmentacji.
  • wyłączenie usług Search, Update, Wstępne ładowanie do pamięci, Usługa inteligentnego transferu w tle.
  • Ustawiłem 0 przy EnablePrefetcher i EnableSuperfetch w rejestrze.
  1. Dodatkowe czynności:
  • HD Tune (0 bad sectorów), ale podczas jednej próby również pojawił się freez. Przy dwóch kolejnych już nie.
  • Test benchmarku nie został przerwany przez żadnego freeza.
  • SpeedFan. Nie licząc freezów, bo podczas nich nic nie mogę zrobić to urządzenie ani razu nie wskazywało przegrzewania się.
  1. Sprzęt:
  • Czyściłem sprzęt.
  • Wymieniłem pastę termoprzewodzącą na karcie graficznej. Chociaż 4-5 miesięty temu wymieniałem ją na procku i gpu.
  • Wymieniłem dysk twardy.

Docelowo planuję zainstalować Ubuntu oraz wymienić (bo akurat mam taką możliwość) kabel zasilający dla HDD.
Z góry dziękuję za każdą poradę, bo bardzo mi zależy na rozwiązaniu tego problemu!


(Pangrys) #2

Wyłącz chipset graficzny na procesorze. Restart i poczyść śmieci CCleanerem :slight_smile:


(Rodiego) #3

O tym nie pomyślałem. Spróbuję wieczorem i zdam obowiązkowo relację! :slight_smile:


(Rodiego) #4

Ustawiłem przy PhysX tylko GTX650, więc podejrzewam, że już w tym miejscu wykluczyłem chipset graficzny (nic innego nie widziałem w Panelu Nvidia) i komputer już mi się sfreezował przy ustawieniach podczas meczu, więc w tym momencie nie było nawet mowy o kilku minutach grania. Aczkolwiek system jest dość okrojony co utrudnia mi używania chociażby snip’a, więc postawię W10 wersji Microsoft i wtedy spróbuję jeszcze raz i załączę zrzuty ekranu.


(JNJN) #5

Wygląda to na sprzęt? i mamy szeroki wachlarz możliwości:

  • zasilacz
  • płyta
  • karta grafiki
  • dysk
    -inne

Wrzuć tu dwa screny: z HW Info i cały smart dysku z najnowszego HD Tune Pro, opcja health.

Oczywiście standard: konserwacja, przegląd kondensatorów elektrolitycznych, reset biosu baterią lub zworką, sprawdzenie pamięci memtest86.


(Rodiego) #6

Rozkręciłem cały sprzęt i porządnie (ostrożnie przy MB i ACAD) go wyczyściłem. Niestety po uruchomieniu jednostki nie ma obrazu na monitorze.
Opis sytuacji:

  • Sprzęt się uruchamia.
  • Fan działa.
  • Brak obrazu na monitorze. “Tryb oszczędzania na jednym”, a na drugim “Problem z zasilaniem, okablowaniem i czymś tam jeszcze czyli domysły”.
    Co zrobiłem:
  • Spróbowałem wyłączyć i włączyć jeszcze raz.
  • Włożyłem RAM do drugiego slotu.
  • Spróbowałem z innym RAM’em.
  • Spróbowałem z inną kartą graficzną (akurat również z GTX650).
  • Reset kondensatorów na płycie głównej.
  • Spróbowałem z innym monitorem.
  • Reset BIOS’u.
    Podejrzenia:
    HDD wymieniony, RAM i GPU były zamienione na inne, więc pozostaje tylko MB i ACAD, więc osobiście modlę się, że to ACAD lub w niewyjaśniony sposób coś źle podpiąłem co jutro postaram się na spokojnie zweryfikować.
    Nowy problem, więc liczę na nowe porady, bo zawsze może być coś o czym nie pomyślę.

(JNJN) #7

Przejrzyj wszystko dokładnie jeszcze raz:

Masz do wyboru: zasilacz i płytę - podepnij inny sprawny zasilacz takiej lub wyższej mocy i prawie wszystko wiesz.


(Pangrys) #8

PPM na Windows -> Menedżer urządzeń. Z listy wybierasz Karty graficznie i tam wyłącz Chipset graficzny Intela na CPU.


(Rodiego) #9

Najprawdopodobniej podczas wyjmowania płyty głównej naruszył się procesor i wystarczyło go wyjąć i włożyć jeszcze raz. Po tej czynności obraz już się wyświetla na monitorze.
Niestety po kilku minutach użytkowania pojawił się freez (pobierałem sterownik i instalowałem skype). Zostawiłem go w spokoju i po kilku minutach pecet się wyłączył. Po ponownym uruchomieniu znowu nie wyświetla obrazu.
No nic, będę musiał jeszcze raz wszystko przetestować i zdam relację. Wstępnie podejrzewam procesor, zasilacz lub chłodzenie.


(JNJN) #10

To rzadkość, ale różnie bywa - 98% na płytę, ewentualnie zasilacz?

Może i się CPU przegrzewa? sprawdź.


(Rodiego) #11

Płyta główna do wymiany [*]
No nic, raczej będę kupował nową płytę główną z nowym prockiem, bo nie ma sensu szukać płyty pod procek drugiej generacji. Jeżeli ktoś zna się i ma jakiś fajny zestaw przy dostępnej cenie do polecenia to ja bardzo chętnie, a jak nie to temat można zamknąć :slight_smile:
PS. Cena nie gra roli, ale nie będę ukrywał, że gdy taniej będę mógł kupić płytę z prockiem z niższą generacją to będę skłonny zaoszczędzić na tym.