Heroes V


(Łunio) #1

Wśrode kupiłem sobie Heroes V, przyjechałem do domu i zainstalowałem, włączył się normalnie, no ale jak już przechodzi mi do kampani to wyskakuje okienko "program exe wykonał nieprawidłową operację i nastapi jego zamknięcie" czy coś takiego. Co to może być? Napisałem już do CDProjeckt ale jeszcze nic nie odpisali ;/ Jakbyście mogli to pomózcie :slight_smile:


(Bunio) #2

Spróbuj włączyć grę w trybie zgodności.


(Łunio) #3

Ale zgodniści z czym? Tak to gra mi się włącza tylko dopiero po wybraniu kampani i wczytaniu jej mi się to pojawia :frowning:


(Bunio) #4

Czy Twój komputer spełnia wymagania gry ?


(Łunio) #5

no prawie :wink:


(Bunio) #6

W takim razie podaj konfigurację kompa.


(Łunio) #7

Celeron 1.3GHz, 256MB RAM, 128 MB AGP GeForce4 Ti4200, jeszcze dodam ze mój kumpel ma gorszego kompa i mu chodzi :frowning:


(Bunio) #8

Mogą być wygórowane ,ale jednak ich nie spełniasz.


(Łunio) #9

No wiem ale jakby to było przez ramy to nawet nie powinna mi się ta gra włączyć, a jednak menu się włacza. To chyba nie tego wina ?


(reanek) #10

to fakt ale i ja mam za słabe a u mnie działa:) proponuję przeinstalować jeszcze raz .A jak nie to z płytą do sprzedawcy.


(Łunio) #11

Przeinstalowałem juz i to ie raz, a nawet dziś przeinstalowałem Windowsa i też nic :frowning:


(Piotrek Płatek) #12

wiesz Łunio , statyczne menu nie żżera tyle pamięci co gra w trakcie akcji


(Łunio) #13

No dobra to jak to przez ramy to dlaczego reanek gra bez problemu? a ma przecież gorszy sprzęt.


(Mister Wojtek) #14

Masz najnowsze sterowniki do karty graficznej?


(Łunio) #15

tak wszystko mam najnowsze, sterowniki dał mi JNJN :wink:


(silvver) #16

Zainstalowałeś patcha 1.1 do gry?


(Scotty2) #17

albo czy nie masz przypadkiem skopanych bibliotek directX?


(Łunio) #18

Zainstalowałem patcha, a z DirectX też tak myslałem no to wgrałem (z płytki H V) i prawde mówiąc pare nowych plików mi sięwgrało ale niestety to nic nie dało :frowning: