Hibernacja Windows 7


(Damia Gajaszek) #1

Witam mam problem, od jakiegoś czasu nie działa mi hibernacja i stan wstrzymania /uśpienie w win 7. Szukałem pomocy w necie ale nic nie znalazłem kiedy włączę hibernacje to komputer wszystko zapisuje i wyłącza się, ale kiedy go włączę jest ,,trwa wznawianie systemu windows,, i kiedy powinien pokazać się ekran logowania komp się zacina wydaje mi się że dysk przestaje pracować bo przestaje migać światełko jego pracy. Kiedy włączę uśpienie to komp sie normalnie usypia ale kiedy włączy już się pulpit i chcę uruchomić jakiś program, to komp się także zacina. Niestety tak samo jest z uśpieniem hybrydowym, dysk przestaje pracować (chyba) mam płytę asus M3N78-EM najnowszy bios i sterowniki. Proszę o pomoc :slight_smile:


(adam749) #2

Też miałem podobne przygody z tymi opcjami, ale troszkę inaczej wyglądały. Na sam początek spróbuj je włączyć bez zalogowanego użytkownika, czyli jak masz ekran wyboru użytkownika, to tam w rogu masz opcje do wyłączania komputera.

Jeżeli masz tylko jedno konto, to naciśnij logo Windows+R i wpisz "control userpasswords2" i zaznacz pierwsza opcje w zakładce Użytkownicy "Aby używać tego komputera użytkownik musi podać nazwę użytkownika i hasło"


(Damia Gajaszek) #3

próbowałem bez logowania ale nic nie dało nawet po zahibernowaniu jak włączałem kompa to był tylko czarny ekran i nic a ta opcja w ustawieniach użytkowników była już zaznaczona wcześniej


(adam749) #4

Tam w tym Uruchom (logo Windows+R) wpisz "msconfig", a potem wybierz "Uruchamianie selektywne" i odznacz "załaduj usługi systemowe" i "załaduj elementy startowe", potem kliknij OK i uruchom ponownie komputer, ale odepnij go od internetu, bo powinien się włączyć bez żadnych programów i usług (możesz jeszcze raz wejść w te okno konfiguracji systemu, w zakładki "usługi" i "uruchamianie", by się upewnić, czy na pewno nie wystartowały one), czyli by był podatny za zagrożenia z internetu.

Jeżeli się włączy bez żadnych programów, to spróbuj wtedy przejść na hibernacje, itd, bo być może ten błąd powoduje jakaś aplikacja, czy usługa.

Na sam koniec w tym oknie konfiguracji systemu zaznacz "uruchamianie normalne", zrestartuj PC i powróci do stanu normalnego :wink:

Jeżeli jednak to nie pomoże, to może wina leży w sterownikach, od mobo masz aktualne z tego co napisałeś, a jak z grafiką? One tez są ważne.


(Damia Gajaszek) #5

uruchamianie selektywne też nic nie dało a komputer na wet nie chciał się wyłączyć tylko był czarny ekran

sterowniki staram się aktualizować jak najczęściej karta grafiki i dźwięk oraz directx był aktualizowany jakieś 10 dni temu a płyta główna już jakieś ze dwa miesiące temu próbowałem wyszukać nową aktualizacje teraz ale nie chciało mi się połączyć z serwerem (asus update)

-- Dodane 11.12.2011 (N) 19:22 --

zapomniałem dodać że nawet podczas uruchamiania selektywnego włączony był eset bo nie mogłem go wyłączyć w usługach może to antywirus coś blokuje?

-- Dodane 27.12.2011 (Wt) 13:33 --

To jak macie jeszcze inne pomysły?