HIS HD4830 - 201 stopni na pamięciach?!?!


(Min8) #1

Ostatnio wysłałem kartę do serwisu, ponieważ rdzeń resetował się po chwili grania. Odesłali mi ją mówiąc, że wszystko jest w porządku. Dzisiaj patrzę - znowu to samo się dzieje! Więc zacząłem logować temperatury przez GPU-Z. Oto, co mi wyszło:

http://rapidshare.com/files/259861031/G ... or_Log.txt

Grałem wtedy w Crysisa na ultra high modzie 0xAA i 1024x768.

W JEDNYM MOMENCIE PAMIĘCI MIAŁY 201 st! :shock: Co zrobić, żeby ochłodzić te pamiątki i czy to jest normalne? Mam dobre chłodzenie w budzie, a wcześniej pamięci rzadko przekraczały 110 st. Rdzeń to samo! 100 st! a nigdy nie przekraczał 80! :frowning: Co się dzieje? :shock:


(Wayne Rooney) #2

a pytałes sie tego kolesia co sprawdzał jakim programem sprawdzali :):slight_smile: bo tez sie zdaża że wsadzają grafike do kompa uruchamiają i wszystko w porządku, i spowrotem wysyłają do uzydkowika muwiąc karta sprawna miałem kiedyś tak kilka razy.....

dostałeś papier na kturym powinno pisac jakim programem bylo sprawdzane itp... jak nie masz to jednym słowem w kulki polecieli,,, na moje oko coś jest z grafiką, artefakty wychodzą podczas grania, daj jakis wentylator i połuz na pamięcie niech wieje i zobacz jak sie zachowuje grafika, przy takiej temp to pamięcie sie powinny topic....

albo ściągnij jeszcze nowszy program do sprawdzania, albo everesta zarzuć, zobacz co się będzie działo :):slight_smile:

ściągnij najnowszy atitool i uruchom test, i jakiegos 3dmarka, jaki masz system


(Min8) #3

Schody się zaczęły gdy tak dla sprawdzenia w Crysisie włączyłem 4xAA Wtedy ekranem zaczęło siać, tekstury stawały się coraz bielsze, naprawdę było nieprzyjemnie, wtedy, gdy ekran był prawie biały -> freez i reset.

Nie wiem czym sprawdzali bo wysylali karte do serwisu do Poznania, a była kartka, na której pisało: "PRODUKT ZOSTAŁ PRZETESTOWANY W CENTRUM SERWISOWYM KANAŁU DYSTRYBUCYJNEGO. WTRAKCIE TESTÓW OPISANA USTERKA NIE WYSTĄPIŁA. (tutaj mowa o resecie rdzenia po chwili)

Sprawdzałem jeszcze GPUcapsem, a obok dałem GPU-Z. Co widzę? GPUcaps używa 99% GPU (to normalne) a temperatura rdzenia jak? O tak:

43; 50; 60; 67; 74; 87 (artefakty się zaczęły pojawiać i od razu wyłączyłem) To wszystko było CO SEKUNDĘ! :shock:

Pamięć:

65(IDLE); 86; 100; 110; 130; 145 (arty)

Co się dzieje? Chłodzenie nierówno czy pasta czy coś innego :shock: ? (karta ma 5 miechów i nigdy czegoś takiego nie było)


(Wayne Rooney) #4

a sprubuj uruchomić 3dmark 06 i niech przejdzie cały test


(Min8) #5

Test trwa kilka minut a arty są po kilku sekundach, wole nie ryzykować. Spróbuję wylaczyć kompa na 15 minut.


(Tomek G15002900) #6

Też mam podobny problem. Mam radka 4830 od asusa + Accelero S1 + jakiś badziewiaty wentylator który nic nie wieje. :smiley: U mnie pamięci rozgrzewają się do max 137 stopni, ale żadne problemy nie występują, karta jest stabilna. Na oryginalnym chłodzeniu temperatura na pamięciach dochodziła do 100 stopni z tego co pamiętam, ale tam był jeden duży radiator zamontowany do pamięci i rdzenia. Accelero ma jednak specjalne malutkie radiatorki do montowania na pamięciach, ale moim zdaniem są troche za małe, szybko się nagrzewają, a wentylator (oryginalny z chłodzenia Asusa, jest co prawda cichy, ale słabo wieje i nie ma regulacji obrotów) nie wyrabia z ochładzaniem ich. :? Może niedługo zamontuje nowy wentylator to napisze jak z temperaturą. :slight_smile:


(Wayne Rooney) #7

Chevan jak masz taką mozliwość to sprawć grafike na innym kompie :wink: dla pewności ja mam grafike radeon gladiator fan asus 4850 512 temperatury pamieci mam 90 szader 86 procesor graficzny 70 dispio 81 wszystko pod obciażeniem :):slight_smile:

prubowałeś za instalować najnowsze sterowniki do grafiki teraz wyszły 9.7