HiSuite samowolny


(5jezdziec.apokalipsy) #1

Kłopot następujący: zainstalowany HiSuite g***o robi, tylko wyłącza Media Playera wbijając sobie na niego jak do siebie, ociąga się i nie chce działać jak natura nakazała. Długo duma nim wyrzuci dwa okienka które i tak nie działają. Usunęłam. A teraz po podłączeniu telefonu pod komputer po próbie otworzenia dysku dostaję uporczywe G:\ nie można odnaleźć aplikacji.
PO PONOWNYM ZAINSTALOWANIU HISIUTE NADAL NIE DZIAŁA A DYSK WCIĄŻ JEST NIEDOSTĘPNY


(Domker) #2

Dodał Ci akcję do menu i ustawił jako domyślną, zamiast otwierać w eksploratorze Windows, próbuje otworzyć przy pomocy aplikacji. Tak zwane “shell extension”.
Problem można naprawić z poziomu edytora rejestru Windows, ale prościej i bezpiecznie jest aplikacją ShellExView.
https://www.nirsoft.net/utils/shexview-x64.zip

Podałbyś chociaż system jaki masz, bo wróżką nie jestem.
Ten program działa dla Windows od 98 aż do Windows 10.

Otwierasz aplikację i Options => zaznacz “Show 32-bit Shell Extensions”, "Hide All Microsoft Extensions"
Powinny zostać Ci wszystkie wpisy dokonane przez zewnętrzne aplikacje.
Po po prostu zaznacz i powyłączaj, wówczas dany wpis zniknie z menu i przestanie być domyślną akcją przy próbie dostępu do dysku.


(5jezdziec.apokalipsy) #3

Przepraszam za niedopatrzenie, mam windows 7 home premium (jeśli były jakieś jego poprawki, to ten pierwszy, bo pamiętam że kupowałam komputer jakieś 3 miesiące po wejściu tego systemu)
Co do urządzenia z kartą, której nijak teraz nie mogę otworzyć, to jest to huawei Y6


(Longhorn2009) #4

Jeśli są jakieś ustawienia portu USB w telefonie to wybierz tryb pamięci masowej zamiast trybu HiSuite.


(5jezdziec.apokalipsy) #5

Próbowałam już zmieniać tryb z “pliki” ma “USB Flash” (taki wybór daje mi Y6), ale to nic nie zmienia. Dysk dalej jest “aplikacją” której nie można znaleźć


(5jezdziec.apokalipsy) #6

W zasadzie to moje pytanie można już ignorować. Zrządzeniem losu telefon się utopił i zakończył swój żywot. Czyli, siląc się na optymizm, sprawa rozwiązała się sama…