HP 250 G4 klawiatura, podwójnie niektóre klawisze


(fire45) #1

Witajcie,
problem z wbudowaną klawiaturą HP 250 G4 polega na tym,
że klikając niektóre klawisze system czyta je razem z sąsiadującymi klawiszami.
Dla przykładu G system odczytuje jako GT, na numlocku 7 odczytuje jako 78.
Przeczyszczenie styków nic nie pomogło, nowa klawiatura działa w ten sam sposób.
Klawiatura podłączana przez USB funkcjonuje prawidłowo.
Jak rozwiązać powyższe zjawisko?
Pozdrawiam
i z góry dziękuję za pomoc.


(JNJN) #2

Zalana lub uszkodzona i do wymiany.


(fire45) #3

Napisałem, że nowa klawiatura działa w ten sam sposób.


(JNJN) #4

No to trzy opcje:

  • nowa też ma problem?
  • źle założona taśma klawiatury
  • bardzo źle, uszkodzony sterownik klawiatury na płycie i serwis lub zewnętrzna klawiatura USB

Edit:

A problem po czym nastąpił?

Sprawdź tą klawiaturę poza systemem, czy to samo?


(fire45) #5

Taśma raczej jest dobrze założona, leży idealnie w wyznaczonym miejscu.
Sprzęt jest po zalaniu wodą. Wszystko poza klawiaturą funkcjonuje prawidłowo.

Zaraz sprawdzę jeszcze poza systemem.


(JNJN) #6

A całą płytę czyściłeś i suszyłeś? może dalej woda jest na płycie i robi zwarcie lub już po ptokach… i płyta do naprawy lub wymiany?


(fire45) #7

Wszystko było czyszczone ipą i wysuszone przed założeniem.
(chyba, że właściciel zaraz po zalaniu sprzęt uruchomił i uszkodził - to nie mój laptop)
Klawiatura poza systemem zachowuje się tak samo, czyli wykluczamy błąd Windowsa.


(JNJN) #8

No to wszystko wiesz.


(fire45) #9

Czyszczę jeszcze raz, na nowo wszystko spinam i zobaczymy efekty.
Jeżeli wszystko będzie bez zmian, to mamy uszkodzoną płytę główną.


(fire45) #10

Po ponownym czyszczeniu klawiatura miała trochę odmienny stan.
Klawisze działały pojedynczo ale nie wszystkie tak jak powinny.
Teraz dla przykładu raz wciśnięte E już pozostawało wciśnięte dając efekt EEEEEEEEEEEE…
Pogrzebałem przy złączu klawiatury - przedmuchane i przemyte. Problem zażegnany.
Klawiatura funkcjonuje prawidłowo.

Dziękuję za pomoc.


(JNJN) #11

Prawdopodobnie woda została w złączu klawiatury lub innym miejscu i ponowne wyczyszczenie załatwiło problem.