HP Pavilion DV5 - długo sią włącza po wymianie płyty głównej


(Krzysiufr) #1

Witam serdecznie!

 

Mam problem z moim laptopem(marka i model w nazwie tematu). Otóż poszedł w nim postek północny czy południowy. W każdym razie nie opłacało się go naprawiać w sklepie komputerowym bo krzyknięto cenę 600zł. Postanowiłem że na własną rękę załatwię sobie używaną płytę główną, dlatego kupiłem taką od tego modelu i ją podmieniłem. Teraz komputer już się włącza, ale trwa to bardzo długo i bardzo długo się wyłącza a w dodatku doszedł problem z podświetleniem ekranu - raz działa raz nie. Już mniejsza z tym podświetleniem ale co może być przyczyną, że tak długo się włącza i wyłącza? Reinstalowałem windowsa, wgrywałem nowe sterowniki. Czyżby przy instalacji systemu na dysku zostały pliki od poprzedniej płyty? Czyli wina sterowników? Jak mogę kapitalnie wyczyścić dysk? Może to wina biosu? Gdzie go ściągnę i jak wgram? Jak już zacząłem to nie chciałbym iść z nim do sklepu komputerowego na 'poprawkę' bo wiadomo jak wtedy krzywo patrzą a jednak płytę dostałem za grosze i gdyby udało mi się jeszcze przywrócić go do sił na jakiś czas byłoby super bo mam do tego lapka sentyment :slight_smile: Poradzicie coś?


(Agatonster) #2

qualitykpll

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Krzysiufr) #3

Dziękuję i przepraszam za kłopot Panie Moderatorze. Oczywiście poprawione.

 

//Odnośnie tematu dodam, że jeśli włączę go w trybie awaryjnym to normalnie się włącza.


(XMan) #4

 

Jeżeli prawidłowo instalowałeś nowy system łącznie z formatem to nie powinno być żadnych sterowników z poprzedniej płyty.

Zainstalowałeś sterowniki do nowej płyty głównej tzw. Chipset ?

Sprawdzałeś reset BIOS-u ?

 

 


(system) #5

Najlepiej według tego: http://forum.dobreprogramy.pl/wymazanie-dysku-twardego-programem-activkilldisk-t367772/ Ponadto po reinstalce systemu radzę instalować wszystkie sterowniki wyłącznie ze strony firmowej laptopa - także do grafiki! Warto sprawdzić wersję BIOSu na tej niby nowej plycie głównej i w razie potrzeby pobrać ze strony firmowej laptopa i instalować według ich instrukcji. Nie podałeś pełnej wersji laptopa, więc trudno pomóc Ci precyzyjniej.

Kłopot z podświetleniem matrycy może wskazywać, że płyta nie jest jednak w pełni sprawna.


(Krzysiufr) #6

XMan,

1)Podmieniłem płytę główną

2)Wgrałem Win. z formatowaniem partycji, ponieważ komputer się mulił, wolno włączał i wyłączał.

3)Po wgraniu było to samo dlatego pomyślałem, żeby wgrać sterowniki, które w sumie zainstalowane były, ale mimo to pobrałem je ze strony dla konkretnego modelu, z ktorego wyciągnięta była plyta tj. HP Pavilion DV 5 1215ew.

Sterowniki pobierałem tutaj:

http://h10025.www1.hp.com/ewfrf/wc/softwareCategory?os=4062&lc=pl&cc=pl&dlc=pl&sw_lang=&product=3885155#N2309

Chociaż ja tam żadnego sterownika do Chipsetu nie widzę, więc prawdopodobnie go nie zmieniałem. Te komputery…


(Pepiko4) #7

Rest BIOSU robisz poprzez wyjęcie baterii biosu. Ale nie możesz miec nic pod laptopa podpiete. Bateria tez oczywiscie wyjeta i pcozekaj około 30min. Możes spróbowac tez bios przywrócić do ustawień fabrycznych. Lub ściągnąć najnowszy i wgrać nowy bios.


(XMan) #8

W laptopie możesz zrobić reset BIOS-u jak p/w.

Ale najlepiej warto sprawdzić wcześniej:

http://www.hotfix.pl/resetowanie-bios-u-plyty-glownej-komputera-a21.htm

 

 

- Load Optimized Defaults

 


(JNJN) #9
  1. Jesteś pewien, że ,nowa, płyta jest OK?

2 Wklej cały smart dysku z najnowszego HD Tune, opcja health.


(Krzysiufr) #10

Płyta jest sprawna, zapewniał mnie sprzedający. Sprzedawał laptopa bo padł inwertor czy jakoś tak i nie ma podświetlenie(pod monitorem zewnętrznym jest ok).

 

Teraz zrobiłem tak jak pisał Poraj - wyczyściłem dysk do zera, wyciągnąłem baterię biosu na 30 minut i wgrałem od nowa windowsa. Problem występuje nadal choć wydaje mi się jest trochę lepiej. Gdy włączam komputer, najdłużej przeciąga mi to “trwa ładowanie systemu windows” czy jakoś tak i trwa to ok. 2 minut. Jak się włączy to jest wszystko ok, śmiga ładnie bez zaiweszeń. Znowu przy wyłączaniu “trwa wylogowywanie” czy tam “trwa wyłączanie” przechodzi płynnie po czym robi się czarny ekran i świecą się tylko kontrolki i znowu trzeba czekac 2 minuty aż zgasną - wyłączy się całkowicie.

 

Tak jak kolega prosił wrzucam logi z tego programu:

 

HD Tune: SAMSUNG HM160HI Health


(JNJN) #11

 

 

 

 

Niestety dysk masz do wymiany - trzeba sprawdzić na innym.

 

Po wgraniu świeżego sytemu wgraj sterowniki do płyty głównej + aktualizacja systemu + reszta.


(Krzysiufr) #12

JNJN, teraz przełożyłem przewód łączący płytę z dyskiem ze starej płyty bo podejrzewałem że w takim razie może on miesza. To niestety nie pomogło ale zastanawiam się że może to ze względu na nieprawidłowo ułożone pliki przy instalacji na tamtym przewodzie gdyby faktycznie z nim było coś nie tak? Bo to dziwne że wcześniej dysk działał a teraz nie. Tracić czas i spróbować czyścić dysk i wgrywać jeszcze raz windowsa czy to bez sensu i nic mi nie da?


(JNJN) #13

 

Parametr C7 - masz 0, czyli OK.

 

Wszystko masz napisane - rób jak uważasz.


(Krzysiufr) #14

Aa, nie wiedziałem że ten parametr o tym informuje. Jestem tylko takim lepszym przeciętnym Kowalskim jeśli chodzi o znajomość komputerów dlatego nie oczekujcie ode mnie wielkiej znajomości :smiley: Ważne że wiem w czym tkwi problem i jeśli sobie z tym nie poradzę, oddam komputer do sklepu. Może mnie nie zjedzą za to że grzebałem sam :I

 

XMan, Poraj, Pepiko4, JNJN - dziękuję chłopaki, pomoc każdego z Was była nieoceniona za co jestem ogromnie wdzięczny! Panu Moderatorowi, który najpierw poinformował mnie o błędnej nazwie tematu również dziękuję bo mógł wywalić temat do kosza a jednak okazał się wyrozumiały.

 

Wątek uważam za zamknięty. Mam nadzieję że poradzę sobie z zamknięciem go…

 

Trzymajcie się!