Hp550 lewy glosnik nie działa


(Widwa) #1

witam. mam laptopa hp550 z windowsem 7 i ktoregos dnia instalowalem wszystkie sterowniki :

ADI SoundMAX High-Definition (HD) Audio

ftp://ftp.hp.com/pub/softpaq/sp45001-45500/sp45115.exe

Intel ICH8 Chipset Driver:

http://downloadmirror.intel.com/18052/a ... _autol.exe

Intel 965 Video Driver:

http://downloadmirror.intel.com/18223/a ... 512754.exe

Synaptics Touch Pad:

ftp://ftp.hp.com/pub/softpaq/sp45001-45500/sp45207.exe

Quick Launch:

ftp://ftp.hp.com/pub/softpaq/sp45001-45500/sp45058.exe

Broadcom Wireless:

ftp://ftp.hp.com/pub/softpaq/sp45501-46000/sp45524.exe

Intel Pro/Wireless:

ftp://ftp.hp.com/pub/softpaq/sp44501-45000/sp44942.exe

Wireless Assistant:

ftp://ftp.hp.com/pub/softpaq/sp45001-45500/sp45222.exe

Bluetooth:

ftp://ftp.hp.com/pub/softpaq/sp44501-45000/sp44774.exe

i po zainstalowaniu tego wszystkiego lewy głośnik przestał mi działać.... w testowaniu głośników pokazuje że powinno być słuchać dźwięk z lewego głośnika ale słychać z prawego, jak pokazuje ze leci dźwięk z prawego to słychać z prawego .... co zrobić żeby działał lewy głośnik?


(Technik Elektro) #2

na początku sprawdź na słuchawkach/głośnikach zewnętrznych.


(Kamilmlody5) #3

Jeżeli na słuchawkach/głośnikach będzie wszystko dobrze, to może popukaj trochę w głośnik. Albo rozkręć lapka i sprawdź, czy coś się nie wypięło. U siebie w laptopie miałem podobnie. Po prostu jeden kabelek nie łączył i jakoś cudem prawy rozpoznawał jako lewy.


(XMan) #4

Na stronie producenta nie widzę wsparcia na Windows 7 ?

Jaki miałeś poprzednio system ?

Wszystko było OK ?

Jeżeli tak to wypadałoby jeszcze sprawdzić inne sterowniki Chipset oraz Audio.

W tym celu zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Multimedia (Karta dźwiękowa)

--> System bit.

kliknij aby powiększyć :

audioh.th.jpg

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition 1.70.1400


(Agatonster) #5

widwa ,

Zapoznaj się z - tematem i popraw tytuł tematu na konkretny, mówiący o problemie.

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Widwa) #6

(XMan) #7

Sprawdź :

  1. Chipset

  2. Realtek High Definition Audio Codecs R2.62


(Widwa) #8

zainstalowałem te rzeczy i dalej nie działa...


(XMan) #9

Jakie masz kodeki ?

Sprawdź nowszą wersję lub inne.


(Piotrkijak) #10

widwa , po mojemu uszkodzeniu uległ głośnik, albo jak wyżej wspomniano jakiś kabelek nie styka, tak więc zostaje Ci serwis, ponieważ odradzam Ci samodzielne rozkręcanie laptopa, bo to może się skończyć uszkodzeniem kolejnych elementów przy rozbieraniu...


(Kampur1) #11

Może Cię zaskoczę, ale nie wiele da się zrobić... Dlaczego? Ano dlatego, że lewego głośnika po prostu... nie ma. :expressionless:

Troche późno, ale mam nadzieje, że go nie próbowałeś rozkręcać i naprawiać przez ten czas :twisted:

Pozdrawiam