HTC Legend - ciągle się zacina!


(system) #1

Posiadam w/w telefon i od jakiegoś czasu działa jak muł. Po przesunięciu suwaka odblokowania trzeba czekać 5-10 sekund na pojawienie się launchera. Sam launcher i wszelkie aplikacje działają jak krew z nosa. Normą jest to, że uruchamiam aplikację, a zamiast niej jest czarny ekran przez kilkanaście sekund, wraca do ekranu głównego i wszystko się zawiesza.  Używam task-killera jednak nawet jak jest ponad 160MB wolnej pamięci, wszystko idzie jak krew z nosa.

 

To już stara Avila była szybsza! Co najlepsze nie mam multum aplikacji, w tle działa tylko 3G Watchdog. Rozważam przywrócenie go do ustawień fabrycznych i zainstalowanie jakiś lekkich aplikacji.

Nie jest to wina małej ilości RAM(384MB) bo przedtem działał o wiele szybciej. Używam Zeam Launcher, jednak nawet na Sense nie wyrabia.

Proszę o jakieś remedium na problemy, podanie jakiś lekkich aplikacji, bo niedługo ten telefon nauczy się latać, jeśli będzie tak działał.

Dziękuję za wszelkie rady.


(Longhorn2009) #2

Może już czas na wymianę na nowy lub przynajmniej zmianę softu na custom rom, choćby popularnego Cyanogenmod. Co do samego telefonu, to jest to jeden z pierwszych modeli HTC z androidem. Nie dziwne że kiepsko działa, jest po prostu już słaby.


(system) #3

Ale ja go kupowałem miesiąc temu, na lepszy mnie nie stać :stuck_out_tongue:

Zastanowię się nad wgraniem tego Cyanogenmoda


(Longhorn2009) #4

Nie mów, że tak stary telefon cie zainteresował. To już Xperia Neo V czy jeśli HTC to np. One V byłyby lepszym, a niewiele droższym modelem.


(Kwasek0) #5

Polecam wymiane romu plus kernela choć raczej nie na czysty cyan tylko na jakiś rom z lekkim launcherem na kernelu cyana  bo launcher w CM9 to nie jest jakaś chudzinka, Rom ten powinien być dobry bo ma skrypty SWAPu i V6 aczkolwiek nie znam launchera. Ogólnie polecam XDA


(DiamondBack) #6

Zrób wipe. Na 90% spowolnienie jest przez przez nowsze cięższe wersje programów, które nie są już lekkie, bo po prostu nie muszą. Po wipe zainstaluj tylko to co musisz mieć i najlepiej w jakichś starszych wersjach.