Http://localhost:9100/proxy.pac internet explorer


(Parole) #1

Mam następujący problem gdy włanczam Internet Explorer’a strony nie wczytują się prawdopodownie przez samoistne ustawienia w narzędzia>opcje internetowe>połączenia>ustawienia sieci LAN>w polu adres widnieje napis ,http://localhost:9100/proxy.pac"


(boczi) #2

Wklej log z Hijackthis.


(Parole) #3
Logfile of HijackThis v1.99.1

Scan saved at 21:38:41, on 2005-12-30

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\csrss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\TuneUp Utilities 2006\WinStylerThemeSvc.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Common Files\Autodesk Shared\Service\AdskScSrv.exe

C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\NVIDIA Corporation\NvMixer\NVMixerTray.exe

C:\Program Files\DAEMON Tools\daemon.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\Opera\Opera.exe

C:\WINDOWS\system32\NOTEPAD.EXE

C:\Documents and Settings\Lowrider\Pulpit\hijackthis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wp.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: (no name) - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - (no file)

O4 - HKLM\..\Run: [NVMixerTray] "C:\Program Files\NVIDIA Corporation\NvMixer\NVMixerTray.exe"

O4 - HKLM\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033

O4 - HKCU\..\Run: [Gadu-Gadu] "C:\Program Files\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O8 - Extra context menu item: RapidShare-Download - res://E:\Nowy folder\More RapidShare\more-rapid.exe/RsMenExt.html

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O9 - Extra button: FreshDownload - {7AA3C4EA-0738-4A54-8B65-157BA039FB1C} - C:\Program Files\FreshDevices\FreshDownload\fd.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: Autodesk Licensing Service - Unknown owner - C:\Program Files\Common Files\Autodesk Shared\Service\AdskScSrv.exe

O23 - Service: Boonty Games - BOONTY - C:\Program Files\Common Files\BOONTY Shared\Service\Boonty.exe

O23 - Service: Symantec Core LC - Unknown owner - C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe (file missing)

O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Program Files\TuneUp Utilities 2006\WinStylerThemeSvc.exe

(boczi) #4

Usuń tylko

Tak jest OK, zainstaluj koniecznie Service Pack 2

W logu tego proxy nie widać, może w ustawieniach IE wyłącz proxy i sprawdź, czy żadne programy tego nie powodują.

a24zgydu24nf5lx5m.jpg


(Parole) #5

Na jakiejś eng stronce czytałem że to googlewebaccelerator ale jak odinstalowałem go to nic to nie dało


(boczi) #6

To możesz jeszcze przeczyścić rejestr np. jv16 PowerTools.

Odinstalowywałeś poprawnie, przez Panel Sterowania?


(Parole) #7

tak przez panel a czy do przeczyszczenia wystarczy Tune up utilities

i jeszcze jedno lamerskie pytanie czym i dzie usunąć ten wpis czy jakoś tak


(boczi) #8

W Hijacku “zaptaszasz” i klikasz Fix.

Tune up tez możesz, lecz jv16 jest programem specjalistycznym, warto go użyć choć raz na jakiś czas.


(Parole) #9

Dać na Registry Cleaner i wszystko usunąć bo to teoretycznie są błędy tak ?


(boczi) #10

Tak, usuń wszystkie, tylko zbacz na te, które mają poziom ryzyka Wysoki (rangę), upewnij się, czy możesz to usunąć. Ale w większości, przeważnie po usunięciu wszystkiego nie ma problemów, zawsze w razie czego masz kopię.


(Parole) #11

Nic to nie dało hmmmmmm jak patrzałem na innym forum to pisali że to wirus .Nie wiem szkoda bo jak miałem Ten google web accelerator to mogłem z rapidshere ciągnąć bez końca a teraz ani explorera ani rapidshere


(boczi) #12

Innych pomysłów nie mam jak wyłączyć obsługę proxy w IE, BTW polecem inne przeglądarki: Firefox lub Opera.


(Parole) #13

wiem używam opery bo jest lepsza ale czasmi explorer jest niezastąpiony SZKODA.Ale ogulnie dzięki że poświęciłeś mi czas