Huawei e355 usb modem nie działa na elementary os czyli ubuntu 12


(Mariuszsmoka12345) #1

Witam jeden temat skończony to już kolejny zaczynam na ten sam temat:)

Więc mam elementary os luna on wzorowany na ubuntu 12 więc mam problem z modemem huawei e355 w lsusb jest wykrywany próbowałem:

Komendy która w ubuntu 14 działała sudo dhclient lo ponieważ to mam w konfiguracji internetowej w ifconfiga komenda działa lecz nic nie daje przynajmniej teraz nie wiem co jej odbiło przed zmianą systemu działała

zmiana interfaces przez dopisanie w linijkach auto lo i iface jakoś tak lo nie pomaga

to tyle z tego co próbowałem i mam podejrzenia że jest źle w resolv.conf bo tam może być dns ip czy coś takiego nie dopisane więc jeśli o to chodzi to prosze o rozwiązanie mój ip 192.168.1.1 moje dns to tmobile blueconnect internet mobilny prosze was o wszelką pomoc:)


(Latający Turban) #2

Nie chcę być tutaj wyrocznią, bo nie bawiłem się nigdy jeszcze w rozwiązywanie konfliktów z siecią, ale czytając zagraniczne fora stawiałbym na jakiś błąd w module jądra. w ubuntu 14 jest nowszy kernel dlatego ten problem mógł zostać rozwiązany. Jak się nie boisz to musiałbyś pokombinować z nowszymi kernelami z ppa mainline. Nie wiem czy mogę tutaj robić taką reklamę ale łatwo możesz je zainstalować programem netext.


(Mariuszsmoka12345) #3

jeśli program korzysta z internetu to nie ma możliwości pobrać jądra a po drugie system za 1 razem komenda sudo dhclient lo internet działal powtarzam za 1 razem po zainstalowaniu jakiegoś chińskiego mobile partner komenda nie pomagała obecnie sformatowałem partycje i od nowa zainstalowalem system czyżby nawet po formacie mogły zachować się jakieś configi??

edit: czy taki błąd jest poważny i czy da się usunac go inna metodą? Chodzi o ten błąd modułu jądra


(Latający Turban) #4

Jedyna rzecz jaka mi przychodzi do głowy, to ciapnij sobie na pendrive betę elementaryos freya i sprawdź czy ci działa internet z livecd. Tam coś kolesie jakieś kompilacje modułów robili ale nie zagłębiałem się w temat

 

 

Tutaj masz na samym dole przed komentarzami http://elementaryos.org/journal/freya-beta-1-available-for-developers-testers


(Mariuszsmoka12345) #5

Napisalem że kiedyś działało i mam inny pomysł na pendrive mam ten sam system włącze go z live cd (i tak musze naprawić mojego xorg bo sie nie włącza monitor;)) jeśli na live cd zadziała to znaczy że jak zwykle ja coś zepsułem:D

Nawet na live cd nie działa już nie mam pomysłów ale mam za to pytanie dlaczego na ubuntu 14 moja konfiguracja internetowa to była wwan0 a tutaj lo


(Latający Turban) #6

Spróbuj nagrać jeszcze tą freyę najwyżej wywalisz, chyba że masz słabe łącze i szkoda ci transferu


(Mariuszsmoka12345) #7

Jedynie za tydzien bo bede miał nowy okres rozliczeniowy a co do tego że mam słabe łącze to tylko na pc mam tylko 200kb/s a na tablecie 3mb/s