IBM ThinkPad T42-problem z wifi


(Dawid Gonera2) #1

Panowie posiadam laptop marki IBM ThinkPad T42. Mam problem z połączeniem się z siecią bezprzewodową za pomocą Wi-Fi. Laptop odnajduję sieć wpisuję hasło do sieci i naciskam połącz ale laptop nie może się połączyć. Sieć bezprzewodowa chodzi bo sprawdzałem na innym sprzęcie czyli coś jest nie tak z laptopem. Jak ktoś wie z czym jest problem niech mi pomoże. Z góry dziękuję


(Redghost) #2

Zainstaluj ThinkVantage Access Connections i spróbuj zestawić połączenie przez stworzenie profilu użytkownika w tej aplikacji.

Upewnij się, że wpisujesz prawidłowy klucz szyfrowania, włączony Caps Lock czasem może sporo namieszać.


(olo320i) #3

miałem podobny problem ale powodem nie było uszkodzenie laptopa ale ustawienie routera wifi, generalnie wymieniłem router wifi na nowszy wszystko działało ok , aż jednego dnia musiałem go zresetować , po zresetowaniu internet był na systemie vista a na 7 nie mógł się połączyć mimo poprawnego wpisywania klucza z małej jak i z dużej litery. rozwiązaniem była zmiana numeru kanału w routerze.


#4

gonzo543 , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(Dawid Gonera2) #5

a gdzie zmienić numer kanału w routerze MV410


(Redghost) #6

http://www.it-centrum.pl/axesstel/instrukcja.pdf str. 41, 42, 43


(Dawid Gonera2) #7

Dzięki zobaczę później czy będzie działać bo teraz nie mam czasu

-- Dodane 06.03.2011 (N) 11:08 --

A jaki kanał wybrać ???


(olo320i) #8

powiem tak .. u mnie na 1 (słownie pierwszym) nie chciał działać działał dobrze na 11 i tak zostawiłem. Próbuj różnie aż w końcu trafisz że będzie działać i seven i vista i xp