ICS a aplikacja Plus Internet 2.5


(wojmal) #1

Znajomy używa modemu ZTE MF821 do LTE z Plusa. Do niedawna miał starszą wersje aplikacji Plusa na komputerze z Windows 8.1 i na tym komputerze udostępniał za pomocą ICS sygnał na inne komputery poprzez ruter. Ponieważ był problem z rozłączaniem co jakiś czas znajomy zainstalował nową aplikację Plus Internet 2.5. Aplikacja jest zainstalowana poprawnie i na tym komputerze internet działa. W czasie udostępniania połączenia pojawia się komunikat:

okienkoud_eewerwq.jpg

To połączenie nie ma nazwy użytkownika i hasła (konto na tym komputerze też nie ma hasła), oczywiście ICS nie działa. Czy mogę liczyć na jakieś sugestie. Z góry dziękuję.


(roobal) #2

Utwórz hasło dla tego konta (z tego co się orientuję można włączyć automatyczne logowanie bez podawania hasła w ustawieniach control userpassword2 - piszę z pamięci, więc może być inna nazwa), przeloguj się. Ewentualnie aktywuj konto gościa.


(wojmal) #3

A tak mi przyszło do głowy, czy nie trzeba zmienić połączenia na ruterze, na dial-up (z użytkownikiem i hasłem)?

 

Nie zadziałało. Konto nie ma hasła i nie ma nawet logowania (od razu pokazuje się metro). Co ciekawe inny komputer podłączony do tego rutera (ale nie ten od ICS) w czasie pingowania wp.pl poprawnie rozpoznaje jego adres IP (212.77.100.101) oraz odpowiada w taki sposób: "odpowiedź z 192.168.137.1: Sieć doceowa jest nieosiągalna". A 192.168.137.1 to adres połączenia sieciowemu, któremu udostępnione jest połączenie na komputerze z Windows 8.1.

 

Generalnie chodzi o to, że nowy program Plus Internet 2.5 tworzy połączenie typu dial-up i w tym jest problem. Ktoś wie jak stworzyć ICS na dial-up pod Windowsem 8.1?


(roobal) #4

Możesz pokazać jak wyglądają połączenia sieciowe?