Ide/usb jak podlaczyc?


(T And L) #1

witam. mam pytanie. kupulem kabel sata/ide-usb - musze skopiowac ze starego dysku na nowy dane. nie mam niterfejsu ide w kompie. wiem,ze

moge podlaczyc go przez usb. Ale jak go podlaczam, nie widze w ogole dysku. Jaki jest problem? za slabe zasilanie z usb?

prosze o pomoc


(skrzek) #2

pokaż jak ten kabel wygląda...

ale jeśli do dysku podpinasz tylko jedno złącze, to tam w ogole nie ma zasilania więc komp nie może go zobaczyć, bo on sie nawet nie kręci.


(T And L) #3

skrzek, rzuc okiem na link:http://www.dansdata.com/images/usbthings/usbide800.jpg

-- Dodane 26.05.2009 (Wt) 22:01 --

skrzek, jakie napiecie plynie przez porty USB? 2,5V?


(Kpc21) #4

Napięcie nie ma tu nic do rzeczy, bo włącza się to do kontaktu i przez transformator poszczególne napięcia idą na MOLEX.

nie prościej było kupić po prostu przejściówkę IDE/SATA? Nie byłoby takiego problemu.


(T And L) #5

Kpc21, tak masz racje, taki kabel rozwiazlby sytuacje. Ale nir rozumie tych debili, co produkuja te kable dysk ata/ide ma 40 pinow na gniazdo ide. Gdzie niby mam podlaczyc ten kabel zasilajacy, ktory daja z ide/usb,,,,,,,?

dzieki


(neo10) #6

Takie przejście powinno wyglądać tak:

masz tam zasilacz podłączasz go do prądu i wtykasz drugi koniec w gniazdo zasilania dysku ;]

Obok w gniazdo sygnałowe w dysku podłączasz ten drugi kabel który z drugiej strony ma usb no i to usb wtykasz do komputera i musi działać ;]


(skrzek) #7

masz adapter ide/usb (ja sata tam nie widzę na tym foto)

używasz tego z dyskiem ata 3,5''

podpinasz zasilanie z tego transformatorka (jak zasilacz do notebooka) i obok wpinasz te szeroką wtyczkę, no i oczywiście do usb i kontaktu to podpinasz

i powinno śmigać - mam taki sam adapter.


(Kpc21) #8

W równoległym temacie w innym dziale (problemy z oprogramowaniem) ktoś napisał, że to nie ma prawa działać.


(skrzek) #9

a to ciekawe - w sumie prawa są po to by je łamać :wink: - jak napisałem mam taki sam adapter na dysk ata - a niedziałających rzeczy nie zwykłem trzymać :wink:


(Frog) #10

roninn84 , na forum używamy polskich znaków (ż, ź, ć, ą, ś itp.). Korzystając z przycisku ac7a4cd89050aa6e.gif